wtf is up with attachments now?
Results 1 to 10 of 10

This is a discussion on wtf is up with attachments now? within the Improving ClubWRX.net forums, part of the News and Announcements category; I've been trying to attach a few pictures to a post and I keep getting "not a valid image file". ...

  1. #1
    Registered User TheBoostCreep's Avatar
    Join Date
    Apr 2004
    Location
    Merritt Island
    Posts
    1,173

    wtf is up with attachments now?

    I've been trying to attach a few pictures to a post and I keep getting "not a valid image file". I even tried an image (.jpg) that I'd attached in a different thread.....and it gave me the same message.

    Are they not working right now? Anyone experiencing this as well? Just curious.
    I'm TheBoostCreep, and I approved this message.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User ebr0t's Avatar
    Join Date
    Aug 2002
    Location
    U of Central Florida (Orlando)
    Posts
    15,307
    no problems here. might be a user error. check file size maybe?
    Quote Originally Posted by DTR rex

    Peter North > *

  4. #3
    Registered User ebr0t's Avatar
    Join Date
    Aug 2002
    Location
    U of Central Florida (Orlando)
    Posts
    15,307
    i just got it also :shrug: desert.jpg:
    Not a valid image.
    Quote Originally Posted by DTR rex

    Peter North > *

  5. #4
    Administrator BlazinWRX's Avatar
    Join Date
    Apr 2001
    Location
    Irvine, CA 92620
    Posts
    4,478
    I Support ClubWRX
    It was a temporary problem with the server. And please watch your language next time you ask any questions. Thanks.
    Tim
    Admin

  6. #5
    Registered User TheBoostCreep's Avatar
    Join Date
    Apr 2004
    Location
    Merritt Island
    Posts
    1,173
    Quote Originally Posted by BlazinWRX
    And please watch your language next time you ask any questions. Thanks.
    ....ok
    I'm TheBoostCreep, and I approved this message.

  7. #6
    Registered User wonderspark's Avatar
    Join Date
    Aug 2003
    Location
    Lakewood, CO
    Posts
    1,455
    I didn't see any cussing? Unless you mean WTF?

  8. #7
    Administrator BlazinWRX's Avatar
    Join Date
    Apr 2001
    Location
    Irvine, CA 92620
    Posts
    4,478
    I Support ClubWRX
    There's no cussing and I'm not trying to be the head of the FCC here. However, I would like our members to watch their tone of voice because we put a lot of effort in buliding and maintaining the site, and when glitches like this occur the last thing we need is a question with that tone of voice. The "WTF" can be something that people say that is totally meaningless, it could be worded towards the problem itself, or it could be worded towards us. That's why I have asked TheBoostCreep to just pay attention to what he's saying. Hope you understand our point of view.
    Tim
    Admin

  9. #8
    Registered User TheBoostCreep's Avatar
    Join Date
    Apr 2004
    Location
    Merritt Island
    Posts
    1,173
    Quote Originally Posted by BlazinWRX
    There's no cussing and I'm not trying to be the head of the FCC here. However, I would like our members to watch their tone of voice because we put a lot of effort in buliding and maintaining the site, and when glitches like this occur the last thing we need is a question with that tone of voice. The "WTF" can be something that people say that is totally meaningless, it could be worded towards the problem itself, or it could be worded towards us. That's why I have asked TheBoostCreep to just pay attention to what he's saying. Hope you understand our point of view.
    No sweat
    I'm TheBoostCreep, and I approved this message.

  10. #9
    Registered User BrandonWRX's Avatar
    Join Date
    Feb 2003
    Location
    Sharon, PA
    Posts
    1,916
    Also I can't seem to use a picture more than once? If I have a waffle bunny picture in one thread it says I cant use it in another thread because "Image has already been posted in (name of thread here)"? thanks
    MY MODS
    *GET YOUR CLUBWRX KEYRING*
    http://clubwrx.net/forums/showthread.php?s=&threadid=54791&highlight=keychai n

  11. #10
    Registered User
    Join Date
    Apr 2004
    Location
    Cincinnati
    Posts
    266
    just get the URL of the image and post [img]URL[/img]


    well, i think that'll work at least

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •