sooooo slooooow
Page 1 of 4 1234 LastLast
Results 1 to 15 of 52

This is a discussion on sooooo slooooow within the Improving ClubWRX.net forums, part of the News and Announcements category; What's up with the site running so slow in the last few months? It is kinda on and off it ...

  1. #1
    Registered User DTR rex's Avatar
    Join Date
    Jun 2003
    Location
    Chi-town, IL
    Posts
    27,076

    sooooo slooooow

    What's up with the site running so slow in the last few months? It is kinda on and off it seems. However, when it is running fast/normal it usually only lasts about 20min and then I try to enter another forum (lets say going from "everyday impreza talk" to "off topic" and it will take like 5min for it to load..... Usually it's not a big deal, but everytime I come on this site now I find myself waiting for 5min or so at least 3 or 4 times.

    I am not exactly a computer wizard so is there any explaination for this, or just one of the perils of this site becoming more popular with increased number of users?
    Just call me Clark Kent
    ---------------------------------------
    Offical Body Guard for the Bugeye Mafia.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User TOOFAST88's Avatar
    Join Date
    Oct 2005
    Location
    Champaign/Buffalo Grove, IL
    Posts
    5,377
    Too many newbs, time to start thining the pack.

    I've noticed this as well.
    COBBS!.....We got COBBS everywhere meng! COBBS, COBBS, COBBS!
    Blobeye Syndicate #2
    RYB - 01
    "RALLY ON"

    Quote Originally Posted by StreetSlider
    Hellen Keller's favorite color is Blobeye Syndicate.

  4. #3
    Administrator BlazinWRX's Avatar
    Join Date
    Apr 2001
    Location
    Irvine, CA 92620
    Posts
    4,478
    I Support ClubWRX
    I felt that too so I ran AdAware, after that everything seems to be okay. It mighit be a coincidence though, but try that first and see if it helps.
    Tim
    Admin

  5. #4
    Registered User
    Join Date
    Apr 2006
    Location
    Sioux Falls, SD
    Posts
    921
    My laptop is really old and slow, so those animated ads really make trouble. I usually don't have trouble on my main computer, though.
    My water heater has a blow off valve.

  6. #5
    Registered User Jje121's Avatar
    Join Date
    Jan 2005
    Location
    Fitchburg, ma
    Posts
    0
    Quote Originally Posted by DTR rex
    What's up with the site running so slow in the last few months? It is kinda on and off it seems. However, when it is running fast/normal it usually only lasts about 20min and then I try to enter another forum (lets say going from "everyday impreza talk" to "off topic" and it will take like 5min for it to load..... Usually it's not a big deal, but everytime I come on this site now I find myself waiting for 5min or so at least 3 or 4 times.

    I am not exactly a computer wizard so is there any explaination for this, or just one of the perils of this site becoming more popular with increased number of users?
    I have noticed this too....
    New England F4
    Bugeye Mafia
    2004 GMC Sierra 1500
    03 Subaru WRX (SOLD)
    01 CBR 929 (SOLD)
    Quote Originally Posted by blarg
    nothing funny about stubble on the man-marbles.

  7. #6
    Registered User tayhadar1's Avatar
    Join Date
    Apr 2006
    Location
    Spokane, WA
    Posts
    1,509
    It is totally slow sometimes, I will be surfing clubwrx fine, and then it will almost stop and I have to search other webpages in another window until it starts working again.
    2004 WRX Sti Cobb Stage 2
    GO COUGS!!!

  8. #7
    Registered User StupidMan's Avatar
    Join Date
    Nov 2005
    Location
    VA baby
    Posts
    743
    yes i have noticed and it makes me want to slap my forehead really hard sometimes. It always seems to be when I click user cp or go to another forum.
    stupidman has spoken

  9. #8

    Princess Moderator

    03WRX_YELLOW's Avatar
    Join Date
    May 2004
    Location
    Gresham, Oregon
    Posts
    14,843
    I Support ClubWRX
    it was really slow early today... Then this afternoon after work.. i couldnt get on??
    Jennifer - "Consigliere" for the Bugeye Mafia
    ScoobyDMCtt - Blobeye Syndicate #007
    04 STi ECU - with Protune - FSTi Garrett GT40 -- 422whp-more to come... 12.86 @ 105

    BoBBy TuNED@ preracing.com --- DIFFERENT STROKES

  10. #9
    Registered User Death To Ricers's Avatar
    Join Date
    Jan 2004
    Location
    Phoenix, AZ
    Posts
    1,930
    I thought it was my computer so I just spent 2k on a new laptop! Damnit!
    2006 WRX
    Quote Originally Posted by RayfieldsWRX View Post
    You could vote to fix me a sammich.

  11. #10
    Boba Fett BrianH's Avatar
    Join Date
    Oct 2003
    Location
    Way up high.
    Posts
    17,911
    yep, it's ****ing crawling for me.

    Need to gut the uppipe.

  12. #11
    Registered User Death To Ricers's Avatar
    Join Date
    Jan 2004
    Location
    Phoenix, AZ
    Posts
    1,930
    2006 WRX
    Quote Originally Posted by RayfieldsWRX View Post
    You could vote to fix me a sammich.

  13. #12
    Registered User DTR rex's Avatar
    Join Date
    Jun 2003
    Location
    Chi-town, IL
    Posts
    27,076
    okay, so we have all come to the conclusion that is not a personal thing, but the actual "site" that is running slow. Is there anything we can do about this or is it just part of what comes with a growing site?
    Just call me Clark Kent
    ---------------------------------------
    Offical Body Guard for the Bugeye Mafia.

  14. #13
    Registered User seaguls's Avatar
    Join Date
    May 2006
    Location
    cencal
    Posts
    197
    Ive noticed it to. I will go to post a reply and it will just sit there, and i dont want to press submit again other wise it will double post.

  15. #14
    Registered User wrx wagone's Avatar
    Join Date
    May 2005
    Location
    Phillytown, PA
    Posts
    10,774
    Quote Originally Posted by BrianH
    Need to gut the uppipe.
    +1
    This message printed on 100% recycled electrons.

  16. #15
    Administrator BlazinWRX's Avatar
    Join Date
    Apr 2001
    Location
    Irvine, CA 92620
    Posts
    4,478
    I Support ClubWRX
    i'll check with Roman to see what's going on.
    Tim
    Admin

Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •