Mobil 1 Synthetic Gear Oil - 75w90
+ Reply to Thread
Results 1 to 14 of 14

This is a discussion on Mobil 1 Synthetic Gear Oil - 75w90 within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I recently purchased 4 quarts of this oil and I am wondering if synthetic is going to be to "slippery" ...

  1. #1
    Registered User DarkKnight04's Avatar
    Join Date
    Mar 2004
    Location
    Charlotte, NC
    Posts
    62

    Mobil 1 Synthetic Gear Oil - 75w90

    I recently purchased 4 quarts of this oil and I am wondering if synthetic is going to be to "slippery" for my transmission. My car has almost 50,000 miles, and it's time to change the gear oil. I live in Boone, NC and we are getting ready for a cold winter. Is there any type of gear oil anyone recommend or will the Mobil 1 be ok? Thanks for your help.

    Russ
    It takes a fast car to drive in a straight line...It takes a fast driver to surpass others on the endless curvy sections of ashpalt we call "roads".

    -------------------------------

    308whp / 275wtq @ 20psi on 93 octane

    Axis Stage 2 2.5 USDM STI Block (Summer 2005)

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Chris G's Avatar
    Join Date
    Jan 2004
    Location
    Littleton, CO
    Posts
    1,589
    I've read not to run the Mobil1 synthetic in your tranny...

    Now if it's for the rear diff you should be fine...
    2004 PSM WRX Sedan

    AIM:
    XxGoudaxX

  4. #3
    Registered User Quack's Avatar
    Join Date
    Mar 2004
    Location
    Lakewood, OH
    Posts
    1,578
    a local guy ran it in his tranny and it seemed to cause some problems.
    here's a post from him on LERSOC:
    "Do not use mobil 1 on your tranny bad idea moly the 50% comp of mobil 1 is not good for the tolerance between the shyncros , I have to take my to the dealer ,they change the fluid and I have to wait to weeks for the new oil flush mobil 1 and see if my problems with my tranny get fix the problem was ,I grind in every gear. If any of you guys use mobil 1on the tranny let me know.thank"

    that was back in June. i saw him about a month ago and his WRX was going to the dealer to get new syncro's, and clutch (i think under warranty too)

    i recently went with Redline MT-90 and a little LW Shockproof. no problems in about the 5k that i've gone so far.

    tech article from Cobb:
    http://www.cobbtuning.com/tech/gearoil/index.html
    Last edited by Quack; 11-05-2004 at 02:21 PM.

  5. #4
    Registered User DarkKnight04's Avatar
    Join Date
    Mar 2004
    Location
    Charlotte, NC
    Posts
    62
    thanks guys. anyone want 4 quarts of mobil 1 synthetic gear oil?
    It takes a fast car to drive in a straight line...It takes a fast driver to surpass others on the endless curvy sections of ashpalt we call "roads".

    -------------------------------

    308whp / 275wtq @ 20psi on 93 octane

    Axis Stage 2 2.5 USDM STI Block (Summer 2005)

  6. #5
    Registered User Mr. Poon's Avatar
    Join Date
    Jul 2004
    Location
    Ellsworth, ME
    Posts
    157
    I run Mobil1 in my transmission without any problems whatsoever- over 8K on the fluid so far. I ran it in my last car, too, and got 200,000 trouble-free miles out of it. All I can say is that it's worked great for me.
    2009 WRX 5Door- Silver
    2008 Toyota Tundra SR5 Crewmax
    1957 Willy's CJ3B, '73 Corvette Yellow

  7. #6
    Registered User Quack's Avatar
    Join Date
    Mar 2004
    Location
    Lakewood, OH
    Posts
    1,578
    Quote Originally Posted by Mr. Poon
    I run Mobil1 in my transmission without any problems whatsoever- over 8K on the fluid so far. I ran it in my last car, too, and got 200,000 trouble-free miles out of it. All I can say is that it's worked great for me.
    which vehicle?

  8. #7
    Registered User cbkoontz's Avatar
    Join Date
    Jul 2004
    Location
    Charlotte, NC
    Posts
    0
    Ive had it in my tranny for about 8k miles with no problems. I have yet to grind a gear, even ragging it out on windy mountain roads.

    I have also seen a lot of people here complain about grinding with it, but its working fine for me.
    Last edited by cbkoontz; 11-06-2004 at 04:55 PM.
    04 JBP WRX

  9. #8
    Registered User Mr. Poon's Avatar
    Join Date
    Jul 2004
    Location
    Ellsworth, ME
    Posts
    157
    Quote Originally Posted by Quack
    which vehicle?
    Sorry- the WRX. The Yukon is an automatic (they all are) and just has regular ATF, the 3B gets whatever I give it.
    2009 WRX 5Door- Silver
    2008 Toyota Tundra SR5 Crewmax
    1957 Willy's CJ3B, '73 Corvette Yellow

  10. #9
    Registered User
    Join Date
    Oct 2002
    Location
    Bay Area
    Posts
    60
    I've had Mobil 1 in my transmission for about 30k. No problems here either!

  11. #10
    Registered User rallymaniac's Avatar
    Join Date
    Nov 2003
    Location
    Special Stage
    Posts
    2,833
    i put Mobil 1 to my tranny and diff recently since this was the only decent brand that i could find. No Redline in my part of Chicago
    Straights are for fast cars...
    Turns are for fast drivers...
    Colin McRae

    My PHOTOGRAPHY

  12. #11
    Registered User WRXreX's Avatar
    Join Date
    Mar 2002
    Location
    NY
    Posts
    997
    Go with Motul 300 75W90. It's much better than Mobil1. If Motul 300 is not available, go with Redline 75W90ns.

  13. #12
    Registered User T.J.'s Avatar
    Join Date
    Oct 2002
    Location
    on a boat...
    Posts
    821
    I've had Mobil1 in my trans. and rear diff. for over 20k so far (30,000mi.-50,000+). No problems yet.
    200,000 mile club.

    Old Irish adage: "Do not resent growing old. Many are denied the privilege."

  14. #13
    Registered User WRXreX's Avatar
    Join Date
    Mar 2002
    Location
    NY
    Posts
    997
    I have Motul 300 for tranny and Mobil1 for rear differential. I am quite happy with it.

  15. #14
    Registered User
    Join Date
    Jun 2004
    Posts
    8
    i have mobil one and i seemed to have a problem with my tranny but i think it's the clutch

    but i did notice grinding in the 1st gear.....

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •