Coolant Temp Fluxuation
+ Reply to Thread
Results 1 to 6 of 6

This is a discussion on Coolant Temp Fluxuation within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; The coolant temp gauge in my WRX jumped nearly up the 'H' during my commute home on Friday. This was ...

  1. #1
    Registered User
    Join Date
    Jul 2001
    Location
    Albuquerque, NM
    Posts
    53

    Red face Coolant Temp Fluxuation

    The coolant temp gauge in my WRX jumped nearly up the 'H' during my commute home on Friday. This was not accompanied by a check engine light. The temp gauge floated up and down slightly during my drive home, but then it shot almost all the way up to 'H' after I turned onto my street and drove "up the hill" to my house. The cooling fans were operating.

    What concerns me most is that I did not see any coolant in the translucent coolant recovery tank -- event after the engine cooled down! As far as I can tell there is no evidence of any coolant leaks. Other fluid levels (engine oil, tranny oil, brake & PS fluids) are at correct levels.

    My dealer had just flushed the coolant the day before -- in the course of performing the 30K service. This may be a coincidence, but I don't think so. My dealer has always provideded competent service before, but unfortunately there is always the possibility that they goofed -- and forgot to add sufficient coolant to my car. God-- I hope that is not the case. The car is going back to the dealer on Monday. I will add some coolant before driving it to the shop. Hopefully that will provide adequate protection from damage.

    Please let me know if you have had a similar experience, and if so please tell me about the outcome
    Stu

    2002 WRX Wagon
    Sedona Red

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Aug 2002
    Location
    Seattle, WA
    Posts
    52

    same here..help!

    The same thing happened to me today. Yesterday I flushed the coolant and I am absolutely sure I did it correctly. I've done it on other cars before. Now today it started to wave up and down and then just as I got home (downhill) it shot up to the H and stayed there.....till I turned the car off and hoped I wouldn't hear a huge **crack** as the engine shattered into 3000 pieces. I checked the coolant level in the reserve tank and it seems fine. I am going to wait until it cools down and open the radiator cap and put some more coolant and water in if that is low.....then we'll see..maybe run the car while it is still open and keep adding water until I see no more bubbles. Let me know if you got your problem fixed?
    2002 wag
    Cool Stuff:
    VF30 COBBStreetTuner custom map
    Sti Pink Injectors, Perrin Fuel rails, Coolingmist Water/Alcohol Injection kit with Air charge temp gage
    STiscoop,airsplitter
    Godspeed uppipe,B&B twin-dump downpipe-highflowcat
    BorlaHushCatback,Blitzinductionbox,filter
    WhitelineALK,rear+front swaybrs,links+strutbraces
    17”rimsPirelliPZeroNero
    2 10"subs500Wdualbandpass
    Many, many more things too numerous to list

  4. #3
    Registered User is2scooby's Avatar
    Join Date
    Jun 2002
    Location
    Honolulu, HI
    Posts
    4,234
    After doing a complete coolant replacement it's almost impossible to fully bleed the system right after the service.

    At the dealership at which I was employed we asked the customer to return if it was convenience for them after a couple of driving cycles (usually within a day or two) to top off the coolant level since some of the air in the system would have been "burped" by then.

    If the customer was not local to us (hard not to be in Hawaii, but nevertheless... ) we would give them some coolant and allow their local service station to top off the coolant reservoir tank after a couple of days of normal driving.

    Just FYI...
    Aloha, Richard...
    Retired Moderator
    TXS Stage 4 UTEC + TMIC + JoeP
    12.75 @ 105.67mph - 1.74 60'

  5. #4
    Registered User platinum scooby's Avatar
    Join Date
    Nov 2002
    Location
    kc
    Posts
    208
    most likely this is due to air in the lines as suggested. the mr2 has the same problem and i'd imagine many cars do.

    the coolant left the resevoir because it was being used up by the engine and the piping, to replace any remaining air in the system. the dealer should have properly bled the system and apparently they never did. they probably made a half hearted attempt, but as has been suggested, it's almost impossible to get it all out. there is a proper way to do it so it can be bled, but i'm not sure what it is on the wrx yet. probably never will know for sure.

    having some extra coolant around is good. the car should go through a burp process, but in doing so you shouldn't hit H (imo). some temp fluctuations might be normal and some bizarre idling might be normal.

    you'd think the dealer would let your car idle for awhile after replacing the coolant, take it out on a drive, top it off, let it idle, top it off again, but perhaps they didn't have time. if not, seems they should have given you some coolant to top it off with yourself.
    2003 platinum silver wrx
    the only good suv is a dead suv.

  6. #5
    Registered User
    Join Date
    Aug 2002
    Location
    Seattle, WA
    Posts
    52

    2 problems

    Yeah..I found out that I lost the small rubber gasket that is in the drain plug. And on top of that I had air in there bigtime! I fixed the air problem but the gasket still leaked so I used a ziplok bag over the plug and screwed it in real tight. Hopefully that will get me until tomorrow when the replacement gaskets come in (3 bucks apiece shipped from Portland overnight). We'll see!
    2002 wag
    Cool Stuff:
    VF30 COBBStreetTuner custom map
    Sti Pink Injectors, Perrin Fuel rails, Coolingmist Water/Alcohol Injection kit with Air charge temp gage
    STiscoop,airsplitter
    Godspeed uppipe,B&B twin-dump downpipe-highflowcat
    BorlaHushCatback,Blitzinductionbox,filter
    WhitelineALK,rear+front swaybrs,links+strutbraces
    17”rimsPirelliPZeroNero
    2 10"subs500Wdualbandpass
    Many, many more things too numerous to list

  7. #6
    Registered User
    Join Date
    Aug 2002
    Location
    Seattle, WA
    Posts
    52

    Problem Solved

    Yes, the small rubber gasket can be had by ordering it from your local Subee dealership for $3.10. I also got a spare drain plug as it is likely to crack someday being made out of low quality black plastic.I thk that was around 6 bucks. Put it in, no more leaks. Got all the air out, no more overheat......whew...
    2002 wag
    Cool Stuff:
    VF30 COBBStreetTuner custom map
    Sti Pink Injectors, Perrin Fuel rails, Coolingmist Water/Alcohol Injection kit with Air charge temp gage
    STiscoop,airsplitter
    Godspeed uppipe,B&B twin-dump downpipe-highflowcat
    BorlaHushCatback,Blitzinductionbox,filter
    WhitelineALK,rear+front swaybrs,links+strutbraces
    17”rimsPirelliPZeroNero
    2 10"subs500Wdualbandpass
    Many, many more things too numerous to list

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •