Aaaahhhhhhhhhhh
+ Reply to Thread
Results 1 to 10 of 10

This is a discussion on Aaaahhhhhhhhhhh within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Ok, here's the situation. stopped for gas. pumped a full tank of 92 octane. Cranked her up and pulled away ...

  1. #1
    Registered User midnight02WRX's Avatar
    Join Date
    Jul 2003
    Location
    jacksonville, NC
    Posts
    41

    Aaaahhhhhhhhhhh

    Ok, here's the situation. stopped for gas. pumped a full tank of 92 octane. Cranked her up and pulled away and noticed.....absolutely no boost coming on. I mean nothing. The only thing that I can think of is that my turbo somehow completely siezed. Any imput?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User wake2snow5's Avatar
    Join Date
    Jan 2004
    Location
    Ellensburg, WA
    Posts
    465
    If you are getting zero boost what so every there is definetly something wrong with your turbo. Without boost control your turbo will still hit like 7-8psi if I can remember.

  4. #3
    Registered User AwdTurboWrx's Avatar
    Join Date
    Mar 2004
    Location
    Sun Valley,CA
    Posts
    5,793
    sounds like you got an excuse now for a turbo upgrade..but hey dont worry..if it is the turbo..you can get them for under 200 bucks for stock turbos on these forums..not 2 hard 2 replace it

  5. #4
    Registered User wake2snow5's Avatar
    Join Date
    Jan 2004
    Location
    Ellensburg, WA
    Posts
    465
    you can get a stock turbo on ebay for even less than that...

  6. #5
    Registered User AwdTurboWrx's Avatar
    Join Date
    Mar 2004
    Location
    Sun Valley,CA
    Posts
    5,793
    yeah..i just tend 2 trust our clubwrx guys more

  7. #6
    Registered User
    Join Date
    May 2004
    Posts
    267
    Check to make sure the C clip on the wastegate arm didn't fall off. If it did the car will build 0 psi of boost. Do you hear any sounds like scraping of clunking? Is there smoke coming from your exhaust? If not, then it's probably just the C clip.

  8. #7
    Registered User midnight02WRX's Avatar
    Join Date
    Jul 2003
    Location
    jacksonville, NC
    Posts
    41
    thanks for the imput guys. I'm going to check the c-clip as there hasn't been any funky sounds coming out. But I've just finished ordering my VF34, 850cc injectors, UTEC, invidia headers, and walbro pump. The timing just really sucks. I wanted to be able to sell the turbo if it's working.

  9. #8
    Registered User wake2snow5's Avatar
    Join Date
    Jan 2004
    Location
    Ellensburg, WA
    Posts
    465
    Dang nice purchase.

  10. #9
    Registered User midnight02WRX's Avatar
    Join Date
    Jul 2003
    Location
    jacksonville, NC
    Posts
    41
    Ok, well, I know it's been a while since I posted an update. The VF34, headers, up-pipe,
    walbro pump, stage 2 clutch and utec are in. When I got the OE turbo out there was nothing but black sludge coming out. Looks like the turbo gasket was blown and was leaking oil everywhere. The next thing I need to do is the injectors. Only problem is that I can't find where they go. Any help?

  11. #10
    Registered User Quack's Avatar
    Join Date
    Mar 2004
    Location
    Lakewood, OH
    Posts
    1,578

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •