My first problem! Scrape sound? (Long)
Results 1 to 7 of 7

This is a discussion on My first problem! Scrape sound? (Long) within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I was driving throught the parking lot of my wifes work and heard and thought I felt a scraping sound ...

  1. #1
    Registered User Microbomb's Avatar
    Join Date
    Apr 2003
    Location
    Kent, WA
    Posts
    125

    My first problem! Scrape sound? (Long)

    I was driving throught the parking lot of my wifes work and heard and thought I felt a scraping sound like the exhaust was scraping on a speed bump or something. At first I thought I must have driven over one of those storm drain things and then hit a bump and scraped something, but then it happend again on every little bump I hit. I was only going about 5 to 10 MPH. I immediatly pulled into a parking space thinking that something had come loose and was draging on the ground. I got out and looked underneath and there was nothing. My wife saw me and walked over and asked what I was doing, I explained it to her. She didnt see anything hanging down either and its really really clean under there. The car only has 9700 miles on it and I got it with about 9400. I was told that the previous owner had some other kind of exhaust on there and other performance parts but put the stock back on it before trade in, it looks like thats true because the exhaust looks perfect. After seeing nothing under the car I drove around the parking lot again and could only get it to happen a tiny bit once more and then nothing, I have not been able to repeat it. I went to the grocery store parking lot and drove over speed bumps and it didn't make the noise. I am afraid something is going to break now, I guess I could take it to the dealer, but unless I can reproduce the sound they are going to just keep the car for a day and tell me they can't find anything wrong. I was on a pretty steep hill going down just before I turned into the parking lot. Could the suspension be hitting something or the exhaust? Should I jack it up and look for some signs of wear? and where? Thanks for any replies in advance. I love driving this car but I don't want to drive like a grandma in fear of breaking something.
    2001 Honda S2000 (sold)
    -------------------------
    2002 Subaru WRX

    -------------------------
    2004 Axiom S

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User evilrex's Avatar
    Join Date
    May 2003
    Location
    central ny
    Posts
    221
    Maybe a broken strut?
    ''ya wanna go"

  4. #3
    Registered User Microbomb's Avatar
    Join Date
    Apr 2003
    Location
    Kent, WA
    Posts
    125
    Broken Strut!! wait... what's a strut? Can I see that from under the car?
    2001 Honda S2000 (sold)
    -------------------------
    2002 Subaru WRX

    -------------------------
    2004 Axiom S

  5. #4
    Registered User evilrex's Avatar
    Join Date
    May 2003
    Location
    central ny
    Posts
    221
    Strut is like your rear shock, sort of, you cant see them very good without geting your car up on a lift
    ''ya wanna go"

  6. #5
    Registered User Microbomb's Avatar
    Join Date
    Apr 2003
    Location
    Kent, WA
    Posts
    125
    Took the car to Renton Subaru. They just called. Turns out when the previous owner put the stock exhaust back on he forgot a gasket, bolt and... a hanger. My baby is all fixed. Renton Subaru Service rules!
    2001 Honda S2000 (sold)
    -------------------------
    2002 Subaru WRX

    -------------------------
    2004 Axiom S

  7. #6
    Registered User Microbomb's Avatar
    Join Date
    Apr 2003
    Location
    Kent, WA
    Posts
    125

    Update!

    I was still hearing the noise when going over bumps. I took it back to Renton Subaru. Turned out to be a broken rear strut mount. You nailed it evilrex! Rexy is running perfect over bumps now.
    2001 Honda S2000 (sold)
    -------------------------
    2002 Subaru WRX

    -------------------------
    2004 Axiom S

  8. #7
    Registered User evilrex's Avatar
    Join Date
    May 2003
    Location
    central ny
    Posts
    221
    Cool man, glad you got it figured out and fixed
    ''ya wanna go"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •