Suspected brake/bearing problem
Results 1 to 2 of 2

This is a discussion on Suspected brake/bearing problem within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; My MY01 WRX is making a strange scraping (metal on metal?) sound. I suspect it's coming from either the brakes ...

  1. #1
    Registered User
    Join Date
    May 2003
    Location
    Switzerland
    Posts
    1

    Question Suspected brake/bearing problem

    My MY01 WRX is making a strange scraping (metal on metal?) sound. I suspect it's coming from either the brakes or bearings from one of the wheels as it's speed dependent (one sound per wheel revolution) and only on the right side of the car. The sound fades when I apply the brakes, so that's my first guess.

    Any help on how to find out what it is and even how to fix it much appreciated!!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User cnoff's Avatar
    Join Date
    Mar 2002
    Location
    Denver
    Posts
    357
    I just took mine in for same problem, except the sound from my car wasn't always there. I thought it was a bearing problem too. Turns out that I had a piece of gravel wedged between my caliper and my rotor. It must of been from the awd drifts I was performing on some gravel roads here. I'd take off your wheel and look around your caliper area.
    2002 Platinum Silver Rex

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •