06'WRX multiple cylinder misfire at 3750 RPM - Page 4
Page 4 of 4 FirstFirst 1234
Results 46 to 49 of 49

This is a discussion on 06'WRX multiple cylinder misfire at 3750 RPM within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Originally Posted by subarutech check next to the alternator..right side..should be a regulator/seloniod..couple of hoses..one could be off..causing your code ...

  1. #46
    Registered User
    Join Date
    Jul 2007
    Posts
    33
    Quote Originally Posted by subarutech View Post
    check next to the alternator..right side..should be a regulator/seloniod..couple of hoses..one could be off..causing your code
    All looks good. $100 still up for grabs....

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #47
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,590
    I Support ClubWRX
    Bad harmonic balancer/flywheel/reluctor ring.

  4. #48
    Registered User
    Join Date
    Dec 2006
    Posts
    3
    you know its funny, i have a 2002 WRX with a stage 4 upgrade, i have had the same issue with the multiple misfire (1,2,3 and 4). I was informed by a few different people that it is because of my lightened flywheel, what they told me is that when i get about 4 or 5 thousand RPM and push in the clutch that the engine is decelerating too fast which is throwing the cel. I find that a bit hard to believe due to the fact that the flywheel was in the car before i got it and i did most of the other upgrades. Never had a misfire problem before the other upgrades, and now it has become an issue. And to top things off i was on my way home yesterday when i heard a really loud pop comming from the car, thinking it may have been a really bad backfire. To make a long story short i ended up having to have the car towed back to the house and when i was able to get it restarted it runs really bad, thinking it may be a timing issue but not quite sure...still kinda batting around possible proglems. Please if anyone has any ideas PM me and give me your input, any advise would be appreciated.

  5. #49
    Registered User
    Join Date
    Jun 2007
    Location
    eprov rhode island
    Posts
    200
    id swap the downpipe back...sounds to me like that could be the cause.seeing as it happens when the turbo spools...id go back to stock and see what happens...
    New England F4

    feel free to pm me with any questions..

Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •