06'WRX multiple cylinder misfire at 3750 RPM - Page 3
+ Reply to Thread
Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 49

This is a discussion on 06'WRX multiple cylinder misfire at 3750 RPM within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Was it a salvage car? If so it wasnt a Katrina fixer upper was it? I'd personally spend 80 bucks ...

  1. #31
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    Was it a salvage car? If so it wasnt a Katrina fixer upper was it?

    I'd personally spend 80 bucks and get a tactrix cable and flash the ECU with a stock 06 map. I'm sure there are several of them wondering around.

    If it's a flood car it could be just about anything.

    Have you checked the coils?
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Registered User
    Join Date
    Jul 2007
    Posts
    33
    All connections are good. Spent $800 at the dealer and they said to pull the heads!! WHAT?
    Compression is good... WHY?

  4. #33
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    Quote Originally Posted by lola123 View Post
    All connections are good. Spent $800 at the dealer and they said to pull the heads!! WHAT?
    Compression is good... WHY?
    HOW ABOUT THE STOCK MAP.
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  5. #34
    Registered User
    Join Date
    Jul 2007
    Posts
    33
    Quote Originally Posted by 302@12psi View Post
    Was it a salvage car? If so it wasnt a Katrina fixer upper was it?

    I'd personally spend 80 bucks and get a tactrix cable and flash the ECU with a stock 06 map. I'm sure there are several of them wondering around.

    If it's a flood car it could be just about anything.

    Have you checked the coils?
    No, not a flood car.

    Also, the dealer said it was not a MAPPING issue.
    Who can you believe anymore........

  6. #35
    Registered User
    Join Date
    Jul 2007
    Posts
    33
    Quote Originally Posted by 302@12psi View Post
    HOW ABOUT THE STOCK MAP.
    MAF sensor in after the airbox has been swapped out twice..

  7. #36
    Registered User
    Join Date
    Jul 2007
    Posts
    33
    Quote Originally Posted by lola123 View Post
    MAF sensor in after the airbox has been swapped out twice..
    AWARD TO WHO CAN SOLVE THIS ISSUE!!

  8. #37
    Registered User
    Join Date
    Jul 2007
    Posts
    33
    Quote Originally Posted by lola123 View Post
    AWARD TO WHO CAN SOLVE THIS ISSUE!!

    WILL STILL MISFIRE EVEN IF YOU BYPASS THE TURBO..

  9. #38
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    How do they know it's not a mapping issue? AFAIK Subaru cant tell at the dealership if the car has been reflashed or not. For instance the car might have Cobb's stage 2 map on it. They would have no way of verifying what map is on the car.

    I assume they could have flashed a stock map onto the car but do you know for sure they did this?
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  10. #39
    Registered User
    Join Date
    Jul 2007
    Posts
    33
    They said the ECU was fine. They pulled it and cross checked the numbers with the Subaru TECH line..

  11. #40
    Registered User
    Join Date
    Jul 2007
    Posts
    33
    I am not sure if they flashed it. However, I am pretty sure they did didn't. They said this was NOT the problem.

    PULL THE HEADS AGAIN is all they gave me..

  12. #41
    Registered User 06PearlWRX's Avatar
    Join Date
    Dec 2006
    Location
    SoCal
    Posts
    843
    just because its the correct physical ecu unit doesn't mean its fine. i'd say the first step is to have them just reflash your stock map. that way you can completely rule out that its running the wrong map.
    "90 miles an hour through trees sideways is pretty damn scary" ~Ken Block

  13. #42
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    Quote Originally Posted by 06PearlWRX View Post
    just because its the correct physical ecu unit doesn't mean its fine. i'd say the first step is to have them just reflash your stock map. that way you can completely rule out that its running the wrong map.



    Get a tactrix cable for 80 bucks. Reflash a stock map to your vehicle. See if that fixes the problem.

    Being the proper ECU means nothing. You can rewrite it. AFAIK the dealership cant check to see if the car is running a SOA map or a aftermarket variant.

    You have a 04 DP on the car. So odds are likely the car has/had some kind of stage 2 map on it.
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  14. #43
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,984
    I Support ClubWRX
    Quote Originally Posted by lola123 View Post
    P0453
    That's an evap vent code. The vent resides in the back of the car in the gas tank. I don't think that's a show-stopper code though.

    Quote Originally Posted by lola123 View Post
    All connections are good. Spent $800 at the dealer and they said to pull the heads!! WHAT?
    Compression is good... WHY?
    I see nothing to be learned by pulling the heads.

    Quote Originally Posted by lola123 View Post
    No, not a flood car.

    Also, the dealer said it was not a MAPPING issue.
    Who can you believe anymore........
    I don't see why to believe the dealer.

    Quote Originally Posted by 302@12psi View Post
    Get a tactrix cable for 80 bucks. Reflash a stock map to your vehicle. See if that fixes the problem.
    Very worthwhile IMO.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  15. #44
    Registered User
    Join Date
    Jun 2007
    Location
    eprov rhode island
    Posts
    200
    check next to the alternator..right side..should be a regulator/seloniod..couple of hoses..one could be off..causing your code
    New England F4

    feel free to pm me with any questions..

  16. #45
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    If that fixes it I'll split my 100 bucks with SD_GR
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

+ Reply to Thread
Page 3 of 4 FirstFirst 1234 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •