srong fuel smell in cabin
+ Reply to Thread
Results 1 to 6 of 6

This is a discussion on srong fuel smell in cabin within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; anyone have problems with a strong fuel smell in the cabin specifically during cold starts. I'm guessing that's due to ...

  1. #1
    Registered User myf2was's Avatar
    Join Date
    Jan 2003
    Posts
    27

    srong fuel smell in cabin

    anyone have problems with a strong fuel smell in the cabin specifically during cold starts. I'm guessing that's due to a richer mixture at cold temps.. anyway, the dealer looked at it and came up nill then called and said it may be a leaky fuel line situated near the intake.

    I'm going to nose around in there tonight and take a peak. Maybe take out the baffles/resonator just to hear a different tune.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Banned dark_rex's Avatar
    Join Date
    Aug 2001
    Location
    The Hub
    Posts
    12,157
    i dropped off betty for the same symptoms a few weeks ago. i was sure there had to be a leak, but the techs nosed around and found nothing. the service manager then showed me an official SOA letter stating that it is completely normal, as the car is programmed to run super rich in cold weather to minimize emissions and that the smell should fade once the car is warm.

    it does go away after the car is warm, so i just leave the vent on interior air for a few minutes. it's a bit of a pain, but i imagine a boost controller, or those running a littler leaner due to a chip or other EMS or BC have a lesser version of the sypmtom.

    but i recently threw a
    P0440 Evaporative Emission Control System Malfunction Code. most dealers say this is a function of a loose gas cap (however I ALWAYS tighten to 5 or more clicks)

    i've also thrown the following codes:

    P0442 Evaporative Emission Control System Leak Detected (small leak)
    P0443 Evaporative Emission Control System Purge Control Valve Circuit Malfunction
    P0446 Evaporative Emission Control System Vent Control Circuit Malfunction

    i'm starting to suspect that either the charcoal cannister is faulty, and that i'm not filtering the recirculated fuel vapor properly and they are just too stupid to see it.

    anyone else have a comment? i've nosed around in my bay, and the smell on a cold start is stronger over by the intake area infront of the IC, but i'm not sure what the story is here.

    dR

  4. #3
    WRX
    WRX is offline
    Registered User WRX's Avatar
    Join Date
    Nov 2002
    Location
    Montgomery, IL
    Posts
    2,671
    I've only had it one time. My car was warmed up already. I was actually pulling into my garage when I noticed it.
    I thought it might be because there was a slight wind and it was blowing my exhaust gasses towards my garage. But since then, I haven't noticed anything.
    13.12@101mph
    248whp 204lb/ft torque
    mods

  5. #4
    Moderator GV27's Avatar
    Join Date
    Jun 2002
    Location
    Green Mountain, Colorado
    Posts
    5,585
    I Support ClubWRX
    I just got the same thing a couple of weeks ago. Took it to the dealer and they couldn't find anything......BUT...This guy did!:

    http://forums.nasioc.com/forums/show...ght=fuel+smell

    I just looked last night, and sure enough - fuel stains right where he said! I'm gonna have the dealer deal with it.

    Chris
    "Inasmuch as ye have done it to one of the least of these my brethren, ye have done it to me." -Jesus

    1990 Alfa Romeo Spider Veloce
    1992 Toyota 4Runner SR5 3.Slow
    1993 Honda CBR600F2
    2002 WRX SportWagon *sold*

  6. #5
    WRX
    WRX is offline
    Registered User WRX's Avatar
    Join Date
    Nov 2002
    Location
    Montgomery, IL
    Posts
    2,671
    hmmm, I'll have to check it out. thanks for the link.
    13.12@101mph
    248whp 204lb/ft torque
    mods

  7. #6
    Moderator WilliamG's Avatar
    Join Date
    Nov 2002
    Location
    Seattle, WA
    Posts
    1,215
    I Support ClubWRX
    Ugh......this morning was freezing, and when I started the car, I smelled fuel.

    :: paranoid ::

    2010 SSM STI

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •