flashing cel update
Results 1 to 5 of 5

This is a discussion on flashing cel update within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; 2006 subaru wrx mods: straight pipe in place of resonator in rear exhaust pipe miles: 12,600, bought used at 11,6XX ...

  1. #1
    Registered User jaded seconds's Avatar
    Join Date
    May 2007
    Location
    Jacksonville, FL
    Posts
    31

    flashing cel update

    2006 subaru wrx
    mods: straight pipe in place of resonator in rear exhaust pipe
    miles: 12,600, bought used at 11,6XX
    error code pulled from autozone: p0303, misfire cylinder #3

    here's the update, after numerous flashing cel, followed by a solid cel and a flashing cruise, i went to the dealer on my scheduled appointment. the car was there for 2 days. during that time they checked out the spark plug to cylinder 3, the coil pack, and the fuel lines.

    the service tech marked them off as a-ok. he said the previous owner of the car might've used 'wrong or bad' gas... or even a different octane. he said run 2 tanks of premium and we'll see happens from there. if the flashing cel comes back on again call and make another appointment.

    thing is since i got the car. it's ran through 3+ tanks of premium from the local chevron.

    anyways. today i decided to give the car a whirl, just to see if that flashing cel came back on again. and certainly it did.

    here's how it happened. i was on the on ramp to the highway. 1st wot shift at 6 -> 2nd wot shift at 6 -> shift quickly through 3rd, 4th, and 5th, crusing at 70mph -> flashing cel comes on and goes away after 10 seconds, came on in 3rd gear i believe.

    did it a 2nd time again, same scenario, (1st wot, etc...etc...) to see if it would do it again. and yes it did. this time it came on in the middle of 4th.

    i didn't feel a big loss of power like i did pre-appointment at subaru. but there was a slight loss of power at the top of 2nd, i could feel it. i'm going to make another appointment for my car asap. did i buy a wrx that was crappy? i wish i could trade it for one of the one's on the lot.

    any of you have any thoughts on this whole ordeal??
    2006 Black WRX aka 'Antonella'

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User xMDxWRX's Avatar
    Join Date
    Jan 2006
    Location
    Towson MD
    Posts
    1,337
    You don't run premium all the time?

    Teh WRX needs at least 91 octane, this may be your problem unless i miss read your post
    2004 VW GLI "Back In Boost "

    Quote Originally Posted by KanoWRX View Post
    well...IMO, or IMI (In My Imagination) WRX's/STi's are still better that Evo's...hands down...despise the facts.........

  4. #3
    Registered User jaded seconds's Avatar
    Join Date
    May 2007
    Location
    Jacksonville, FL
    Posts
    31
    since i got the car, i've ran premium all the time no matter what.
    2006 Black WRX aka 'Antonella'

  5. #4
    Registered User
    Join Date
    Jul 2007
    Posts
    33
    Have you noticed what RPM'S trigger the CEL.

    Have similar issue/

  6. #5
    Registered User PLSubaru98's Avatar
    Join Date
    May 2007
    Location
    Edison, NJ
    Posts
    63
    Hey everyone...I have a similar issue with my 07. It has only 3k miles on it and i have a CEl light on for misfire cylinders 1& 3. Since it was under warranty i brought it back to the dealer. Today has been the third day it was there and after checking all the plugs and coils everything seems fine. The advisor told me that he hasnt seen something like this before. But i have been reading through some forums and some ppl have been saying that the ECU's on these cars have a problem with breaking itself in. I dunno if its the same in your case but it might not hurt to mention when u bring it back in. maybe something is up with the ECU. They are reprogramming mine...watever the hell that means...sometimes these guys can be shady
    Hawk-Eye Alliance #98
    SEXY 2007 UG WRX LTD
    Mods:
    SPT Intake

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •