2006 Stuck In Limp Mode(help)
+ Reply to Thread
Results 1 to 12 of 12

This is a discussion on 2006 Stuck In Limp Mode(help) within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Ok I Tried Disconnecting The Battery All Night, Disconnecting The Neg And Tapping The Brakes, And Still Wont Go Over ...

  1. #1
    Registered User
    Join Date
    Jun 2007
    Posts
    14

    2006 Stuck In Limp Mode(help)

    Ok I Tried Disconnecting The Battery All Night, Disconnecting The Neg And Tapping The Brakes, And Still Wont Go Over 2000 Rpm.
    Anybody Got Any Ideas?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User gfred024's Avatar
    Join Date
    May 2006
    Location
    ga
    Posts
    295
    Not really sure what you are talking about? Need more info

  4. #3
    Registered User
    Join Date
    Jun 2007
    Posts
    14

    Tried To Start Without Chip In Key

    Quote Originally Posted by gfred024 View Post
    Not really sure what you are talking about? Need more info
    TRIED TO START IT AFTER THE CHIP FELL OUT OF MY KEY ( DIDN'T KNOW THAT) AND NOW THE CAR FLASHES CRUISE AND CHECK ENGINE LIGHT IS ON, AND THE CAR ONLY WILL GO UP TO 2000 RPM (LIMP MODE)
    NEED TO RESET CAN YOU HELP?

  5. #4
    Registered User gfred024's Avatar
    Join Date
    May 2006
    Location
    ga
    Posts
    295
    Quote Originally Posted by DARRELL79 View Post
    TRIED TO START IT AFTER THE CHIP FELL OUT OF MY KEY ( DIDN'T KNOW THAT) AND NOW THE CAR FLASHES CRUISE AND CHECK ENGINE LIGHT IS ON, AND THE CAR ONLY WILL GO UP TO 2000 RPM (LIMP MODE)
    NEED TO RESET CAN YOU HELP?
    How did your chip fall out? and is it back in now?

  6. #5
    Registered User
    Join Date
    Jun 2007
    Posts
    14

    Ok

    Quote Originally Posted by gfred024 View Post
    How did your chip fall out? and is it back in now?
    FIRST I STOPPED AT THE STORE AND THEN TRIED TO START AFTER THAT IT DIED, STARTED THEN DIED AND SO ON. WELL HOOKED IT UP TO AN ACCESS PORT TOLD ME P1574 IGNITION FAILURE(FINALLY NOTICED CHIP WAS MISSING) ANYWAY RESETR WITH ACCESS PORT AND CAR WONT GO OVER 2000 RPM (SAFE MODE, LIMP MODE ETC...) HOW DO I FIX IT. I'M STATIONED IN GERMANY AND LEAVING VERY SOON FOR THE SANDBOX AND CANT LEAVE WIFE AND KIDS WITH A BROKE NEW CAR.

  7. #6
    Registered User gfred024's Avatar
    Join Date
    May 2006
    Location
    ga
    Posts
    295
    The reset did not work? any dealerships around?

  8. #7
    Registered User
    Join Date
    Jun 2007
    Posts
    14

    ****?

    Man I Have Tried All I Can Tink Off, Suggestions?

    , Disconnected Battery, Pummped Twelve Times , No Go
    Battery Disconnect 12 Hours - No Go
    Neg Cable Plus Two Pumps Brake Pedal - No Go
    \
    Suggestions?

  9. #8
    Registered User
    Join Date
    Jun 2007
    Posts
    14

    Dude I'm Suckin Here

    Quote Originally Posted by gfred024 View Post
    The reset did not work? any dealerships around?
    TRIED TO RESET WITH DISCONNECTING THE POS AND PUMPING BRAKES TWELVE TIME, BUT IT DID NOT WORK? GERMANY IS KILLIN ME AND THEY CANT TELL ME WHEN THEY WILL HAVE THE COMPUTER. HELP ME

  10. #9
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    Where is the car? Is it a USDM model or what?

    The dealer problay has to do some kind of hard reset on the alarm system.
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  11. #10
    Registered User
    Join Date
    Jun 2007
    Posts
    14

    Us Model

    Quote Originally Posted by 302@12psi View Post
    Where is the car? Is it a USDM model or what?

    The dealer problay has to do some kind of hard reset on the alarm system.
    NO IT IS A US MODEL,
    STUCK IN LIMP MODE

  12. #11
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    Quote Originally Posted by DARRELL79 View Post
    NO IT IS A US MODEL,
    STUCK IN LIMP MODE
    Why dont you swing it by the dealership?
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  13. #12
    Registered User 96accord's Avatar
    Join Date
    Mar 2007
    Location
    Baltimore, Maryland
    Posts
    6,129
    quit using all CAPS!

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •