Very Unique Uppipe problem... evidently... - Page 3
+ Reply to Thread
Page 3 of 3 FirstFirst 123
Results 31 to 32 of 32

This is a discussion on Very Unique Uppipe problem... evidently... within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; any idea where to get a diagram? or something to help with that?...

  1. #31
    Registered User
    Join Date
    Jun 2007
    Posts
    20
    any idea where to get a diagram? or something to help with that?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #32
    Registered User
    Join Date
    Jun 2007
    Posts
    20
    now it is throwing 3 cels, p0448x2, as well as p0420. what do i do now?

+ Reply to Thread
Page 3 of 3 FirstFirst 123

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •