Eletrical help!!
Results 1 to 3 of 3

This is a discussion on Eletrical help!! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; So a few weeks ago I installed an electric boost gauge and an electric oil pressure guage from Prosport gauges ...

  1. #1
    Registered User wwrxd's Avatar
    Join Date
    Feb 2007
    Location
    Scottsdale
    Posts
    8

    Eletrical help!!

    So a few weeks ago I installed an electric boost gauge and an electric oil pressure guage from Prosport gauges and i have them wired so that they are green when the headlights are on and white when they are not. Everything looks great and works great, for the most part. To make a long story short, I was rear-ended, the body shop didn't tighten down one of the tail lights, it rained before i figured this out, filled up with water and shorted out one of my brake lights. I replaced it and now when i have the lights on at night and shift into reverse, either just one or both of the gauges change from their green lights (on when the headlights are turned on) to the white lights (on when the headlights are off). I've tried connecting the gauges to different wires and no luck. Any help would be great. Thanks
    Last edited by wwrxd; 05-11-2007 at 01:46 AM.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator YBNormal07's Avatar
    Join Date
    Jul 2003
    Location
    PA
    Posts
    6,244
    I Support ClubWRX
    Do your reverse lights come on when in reverse? Sounds like a short in the reverse lights, but how that might affect your gages is a bit of a mystery to me.

    How are they wired to change color? What circuit are you plugged into? Headlights? Taillights?
    tEh PriUs=teH faSTah!@@!
    08 Audi S5 Black Diamond edition
    SOLD: 05 SWP Legacy GT Limited 5MT, 13.3ish@105 (stage 2) crappy stock clutch
    SOLD: 04 MPS/SW WRX Sti. 12.971 @ 103.97 (stock)
    278 AWHP/283 AWT, Catback exhaust
    306 AWHP/341 AWT, Stage 2
    (Scott) Moderator-STi, Drag Racing, Car Purchasing, and Tutorial Forums

  4. #3
    Registered User wwrxd's Avatar
    Join Date
    Feb 2007
    Location
    Scottsdale
    Posts
    8
    Yeah it's a mystery to me too and the reverse lights work fine. I have the gauges spliced into a wire near the ignition and the switch for my lights. I used a meter to find what wire would allow my gauges to change color when the lights were turned on, but maybe i should just try another wire away from that area.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •