Bad MAF?
+ Reply to Thread
Results 1 to 4 of 4

This is a discussion on Bad MAF? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hey i recently got a P0103 code which is a MAF error I removed the MAF and tried to clean ...

  1. #1
    Registered User TheMainFrame's Avatar
    Join Date
    Dec 2005
    Location
    Houston, TX
    Posts
    13

    Bad MAF?

    Hey i recently got a

    P0103 code which is a MAF error

    I removed the MAF and tried to clean it by using a qtip to clean the amber temp sensor and i dident have any cleaner so i just blew into the tube to try and blow some of the dust of my MAF sensor...

    this was 2 days and now i got 2 codes

    P0103 - The MAF error
    P0113 - The Intake Temp Sensor error

    Has anyone seen this? can a good cleaning with some MAF cleaner do the trick or do you thin i may need to replace the sensors?

    Can these be had at a suburu dealership?
    Bugeye Mafia #125 - And Proud Of It!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User TheMainFrame's Avatar
    Join Date
    Dec 2005
    Location
    Houston, TX
    Posts
    13
    After clearing them and travelling to Houston and back (an hour each way) i have no CEL's to speak of.

    So i guess its probly not damaged.... ill stop and get some MAF cleaner and see how that works
    Bugeye Mafia #125 - And Proud Of It!

  4. #3
    Registered User bandit33's Avatar
    Join Date
    Aug 2007
    Location
    SASK.Canada
    Posts
    101

    reply

    i too get these error codes on occasion they were very frequent when I first got my car. Lately I've driving it at a higher RPM range (I drive alot at least 800-1000 miles per week) Since driving it steady in the 28-3500 rpm range I get no error codes, When i try go the speed limit, the codes come back. Maybe this is a mapping issue? I am a newbie still, so check with someone more experienced in this area, mine is just a guess.

  5. #4
    Registered User wrx wagone's Avatar
    Join Date
    May 2005
    Location
    Phillytown, PA
    Posts
    10,774

    Try this:

    This message printed on 100% recycled electrons.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •