Weird ticking noise, got worse!
Results 1 to 5 of 5

This is a discussion on Weird ticking noise, got worse! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Blew up motor, 5 miles into the new motor the transmission with 162004 miles goes boom and motor starts to ...

  1. #1
    Registered User Pzary3233's Avatar
    Join Date
    Jan 2006
    Location
    Tallahassee, FL is home... Memphis, TN for school
    Posts
    17

    Weird ticking noise, got worse!

    Blew up motor, 5 miles into the new motor the transmission with 162004 miles goes boom and motor starts to have a ticking sound. I borrow a car and drive 16 hours round trip to get a new transmission, put it in the car. The motor continues to tick, not remembering that our cars have solid lifters I think it is a lifter that is leaking down and lifter tap. So I drive it a bit to make it "pump back up"... yeah solid lifters... no pump up...

    So I get back in the car to go back to campus last night after dinner. I heard huge noise coming from what sounds like the flywheel/clutch area (from listening under the hood). so I'm thinking loose flywheel or something? I checked it yesterday when I installed the transmission... checked all the torque values and reinstalled the clutch and again torqued down the pressure plate....
    Then installed the transmission... 4 hours of joy now fruitless!

    Anyone have any hints? Maybe it is valve train and it's just so loud that I think it's something else?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Feb 2007
    Location
    columbus,oh
    Posts
    42
    Get a mechanics stethoscope, you might need it.

  4. #3
    Registered User Pzary3233's Avatar
    Join Date
    Jan 2006
    Location
    Tallahassee, FL is home... Memphis, TN for school
    Posts
    17
    Sent it to a shop... I can't deal with it and finals... UGH!

  5. #4
    Registered User Pzary3233's Avatar
    Join Date
    Jan 2006
    Location
    Tallahassee, FL is home... Memphis, TN for school
    Posts
    17
    Well I never followed through with this thread so i figured that I would go ahead and do it now...

    The shop couldn't figure it out... so I drove to Maine with it like that... It lasted about 2k miles with me trying to figure out what was up. It got REALLY bad and I didn't have any clutch movement...

    Needles to say the Clutch Master 6 puck decided that it wanted to be free from the motor and took the flywheel with it!

    I have since replaced the flywheel and clutch with a stock WRX/Sti mix and it works wonderfully!

  6. #5
    Registered User Retro's Avatar
    Join Date
    May 2002
    Location
    USA, FL
    Posts
    827
    Clutch on flywheel violence! Well I suppose when they always have friction between them it's impossible not to run into problems ( J/K ).
    clutch, shift, gas, clutch, shift, gas, shift, clutch, gas, clutch gas, shift... oops!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •