running worst now?
+ Reply to Thread
Results 1 to 3 of 3

This is a discussion on running worst now? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; ok so my car came with a gfb bov, an aem cai, a catless no name brand up pipe. and ...

  1. #1
    Registered User
    Join Date
    Jan 2007
    Posts
    54

    running worst now?

    ok so my car came with a gfb bov, an aem cai, a catless no name brand up pipe. and an mrt boost cut defender ( have no idea what to do with it so i havent messed with it). other then that it is stock.

    ok now the problem, the other day my brother and i took the 2 peice cai apart and made it into sri. i also cleaned the air filter but didnt recharge it. just the k&n filter cleaner. from what i have been reading, the better intakes have a stright throw design right before the maf. that is what it is now as a sri. but on my way to work today my car started to act weird. it wouldnt go above .4 mpa. no matter what gear it was in. i left it as it was when i got to work and checked it on my break, i didnt see any of the hoses disconected. i double checked all the zip ties and they were on there good and tight. i did smell exhaust fumes but could not hear any exhaust leaks. break was over and they get very anal if you are late. also the ideal was low, less then 750 but still more then 500. seemed like it was struggling at idle.
    after i get off of work i take the back roads instead of the freeway. the car felt fine. felt like there was nothing wrong. so i get on it a little and im getting full boost. even more so. i was getting .09 before and it was doing .1 mpa. i go and grab dinner and start heading home. im ready to turn on my street when the cel came on. so i head stright to autozone to get the code.
    the code was engine run lean. forgot to write the code before deleting it. could the sri be causing more problems then the cai?

    thanks for the help.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Jan 2007
    Posts
    54
    any one?

  4. #3
    Registered User 68sprintb's Avatar
    Join Date
    Dec 2005
    Location
    San Jose, CA
    Posts
    434
    that code (P0171 bank1 lean) is tricky. i do know a lot of aftermarket intakes cause problems with the stock MAF, so put the stock back on if you can get one. you probably won't be in trouble if you drive it for a while before you can get one. i'd start with that.
    Blobeye Syndicate #75
    2005 OBP WRX Sport Wagon
    Stewart Warner Boost & Oil temp gauges / OEM 20 mm rear bar
    Cobb stg 2 / STi uppipe / Crucial Racing downpipe
    Stromung 2.5" catless centerpipe / Scooby Sport New Age centre pipe & backbox

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •