help?
Results 1 to 5 of 5

This is a discussion on help? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; ok ive got cel misfiring on my cylinder. ive changed the spark plugs and they work fine after that then ...

  1. #1
    Registered User
    Join Date
    Sep 2004
    Posts
    44

    help?

    ok ive got cel misfiring on my cylinder. ive changed the spark plugs and they work fine after that then after say a coulpe of weeks it pops up again. i thought it was my spark plugs again so ive changed it three times now. i was thinking my fuel filter but i dont think it is. ive messed with my timing belt installing a lighter pulley but recently putted the stock one back on. So if its my timing, how would i fix that to make it right again?

    ps. dont tell me to look around the threads to find the ans. ive tried and failed, miserbly

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,207
    I Support ClubWRX
    Mods?

    Which cyl?

    Is it a coil pack?

    Considered http://clubwrx.net/forums/showthread...ht=misfire+cel

    or http://clubwrx.net/forums/showthread...ht=misfire+cel
    since you mentioned timing (are you spot on or off a tooth, assuming you're getting misfire codes from more than 1 cyl)?
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #3
    Registered User
    Join Date
    Sep 2004
    Posts
    44
    mods: up&down pipe, exhuast, lighten flywheel, accessport stage 2, e-boost controller, blow off valve, street clutch flywheel. hmm i did have one coil pack go out but ive replaced it. it randomly misfires, sometimes cyliner 4, 2, or 1 or 3 or 1&3 or 2&4 or vice versa. hmm im thinking the timing belt thing. so what to u mean by off a tooth or something like that?

  5. #4
    Registered User flabele's Avatar
    Join Date
    Jun 2005
    Location
    New Jersey
    Posts
    815
    I had this problem for a while too. I also changed the plugs and all that. Believe it or not it had something to do with an AEM intake i had on there. I dont know how but when i put the factory intake back on it stopped. So i guess it had something to do with the air sensor. Shortly after i hacked up the factory intake into a custom ram air intake utilizing the factory tubing. No problems in 8 or 9 months...Good luck my friend. I know it can drive u crazy!!
    My money pit

  6. #5
    Registered User
    Join Date
    Sep 2004
    Posts
    44
    hey thanks for all the help and support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •