Weird thing happened today
+ Reply to Thread
Results 1 to 13 of 13

This is a discussion on Weird thing happened today within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; So i filled up my tank, drove home no problem. I went out an hour later and the engine just ...

  1. #1
    Registered User spoolinup's Avatar
    Join Date
    Dec 2006
    Posts
    104

    Weird thing happened today

    So i filled up my tank, drove home no problem. I went out an hour later and the engine just turned over maybe 5 times and didnt start. I tried again and it started right up. What could this be? Anyone else have this "hick-up?"

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User bkotzman00's Avatar
    Join Date
    Apr 2006
    Location
    York, PA
    Posts
    1,865
    clogged fuel filter?
    04 WRX Java Black
    Mustang Dyno 218 awhp 216 awtq
    1978 Honda CB400Tll
    yea you know its modified
    1974 Honda CB750 Bobber
    still in the works

  4. #3
    Registered User Robert46123's Avatar
    Join Date
    Jul 2006
    Posts
    657
    Quote Originally Posted by spoolinup View Post
    So i filled up my tank, drove home no problem. I went out an hour later and the engine just turned over maybe 5 times and didnt start. I tried again and it started right up. What could this be? Anyone else have this "hick-up?"
    How old is the battery?
    2006 WRX WRB Wagon
    Stage 2 Cobb catless DP and Borla Hush CBE
    *Total Loss*

  5. #4
    Registered User spoolinup's Avatar
    Join Date
    Dec 2006
    Posts
    104
    Battery is brand spankin new. My dad owned this car since new, he said it has done that two other times, but starts the 2nd try.

  6. #5
    Registered User cavallino333's Avatar
    Join Date
    Feb 2005
    Location
    Campbell CA
    Posts
    11,850
    That happened to me once with my 05 it was very odd. Never did again though and I don't know why.
    FORZA FERRARI
    BLOBEYE SYNDICATE (retired) #13
    Quote Originally Posted by Integra96 View Post
    One day I hope to buy a car that is lubricated exclusively by pure manatee oil.

  7. #6
    Registered User spoolinup's Avatar
    Join Date
    Dec 2006
    Posts
    104
    Yeah, it hasn't duplicated the "not starting" thing, but it has been a little goofy. What are the possible causes, could it have something to do with it being 10 degrees? Could it mean needed a new distributor cap and plugs? Is it possible that I got a bad tank of gas? It runs like a champ after it's started.

  8. #7
    Registered User cavallino333's Avatar
    Join Date
    Feb 2005
    Location
    Campbell CA
    Posts
    11,850
    Quote Originally Posted by spoolinup View Post
    What are the possible causes, could it have something to do with it being 10 degrees?
    It happened to me on a hot day. Could you hear the starter or was it just dead? When it happened to me the starter wasn't doing anything I turned the key and nothing but silence, tried about 5-6 times nothing. I got pissed off went inside came back out after a minute or 2 tried again and suddenly it was fine.
    FORZA FERRARI
    BLOBEYE SYNDICATE (retired) #13
    Quote Originally Posted by Integra96 View Post
    One day I hope to buy a car that is lubricated exclusively by pure manatee oil.

  9. #8
    Registered User spoolinup's Avatar
    Join Date
    Dec 2006
    Posts
    104
    The starter is working perfectly

  10. #9
    Registered User Xantos's Avatar
    Join Date
    Jun 2006
    Location
    Round Rock
    Posts
    59
    When I first bought my 03 this happened on my 2nd day of ownership. I was calling the dealership where I bought it, and figured I'd give it one more go (about 10 mins after my last try) and it fired up perfectly fine. It's been over 6 months now and nothing bad has happened since. Glad I didn't return the rex like I was thinking.
    Christine the silver 03 WRX wagon
    Brought unto the world on 6/6/06
    May your evil be known around the world

  11. #10
    Registered User spoolinup's Avatar
    Join Date
    Dec 2006
    Posts
    104
    Yeah, it has only happend once in 2 months of owning it, so i'll pass it off as a fluke (knock on wood).

  12. #11
    Registered User
    Join Date
    Nov 2006
    Posts
    19
    My 92 prelude did something like that. One time an average warm day I went to start it and it cranked like 6 times but didn't turn over I was like wtf, so I opened the hood stared around tried it again maybe 2 min later fired up first shot and idled perfectly... I was like wtf?! The next month I went to start my car and she started but then stalled out, and i waited like 2 min and she started right up fine and idled perfectly. So the lesson I learned is.....


    Cars have pms

  13. #12
    Registered User spoolinup's Avatar
    Join Date
    Dec 2006
    Posts
    104
    Well i remember my GF's '97 civic would do this too. It ended up being a bad Fuel pressure regulator.

  14. #13
    Admiral Ackbar the 1st mycologist's Avatar
    Join Date
    Oct 2005
    Location
    Late Devonian
    Posts
    13,324
    I Support ClubWRX
    Yeah, I've had it happen a couple times. I surmised it was a slight vapor lock, but have no clue if that is really a valid explanation.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •