strange sound after pipe install
+ Reply to Thread
Results 1 to 3 of 3

This is a discussion on strange sound after pipe install within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; hey guys, i just installed an uppipe and a downpipe on my 03 wrx about 2 weeks ago and everything ...

  1. #1
    Registered User
    Join Date
    Jan 2007
    Posts
    4

    strange sound after pipe install

    hey guys,
    i just installed an uppipe and a downpipe on my 03 wrx about 2 weeks ago and everything has been great until now. starting about 3-4 days ago i started to hear a strange sound coming from the engine bay. to describe the sound, the best i can do is to say when listening to it i picture the turbo heat shield not bolted down, just floppin around. it seems to be coming from the turbo area; a passenger in my car said he thought it sounded like it was coming from in front of him. i hear the sound when i go over rough areas of the road, pot holes, speed bumps, and the like, which makes me think it's something loose floppin around. however, i also hear the sound when backing up, and between shifts when i shift at higher rpm. it isn't the heat shield - i took that off and the sound remains. i've tugged at the uppipe and downpipe, but they don't seem to be loose, nor can i see anything that's loose. any suggestions?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Feb 2007
    Posts
    1

    clearance

    check the clearance between the dp and the tranny mount hanger. when i installed my dp the clearance was very low, and when the exhaust torqued at all it would vibrate on the hanger.

  4. #3
    Registered User lordcon's Avatar
    Join Date
    Sep 2005
    Location
    Abingdon MD
    Posts
    928
    This is common on aftermarket downpipe installs. Its most likely the downpipe bouncing on the transmission crossmember right underneath it. It happens to me when its cold outside, or when i am in reverse as well. It usually stops when the car is warmed up though.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •