Strange sound on deacceleration
+ Reply to Thread
Results 1 to 3 of 3

This is a discussion on Strange sound on deacceleration within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I'm looking at a '02 wrx 97k, a few mods (find me one that doesn't have any, and I'll buy ...

  1. #1
    Registered User
    Join Date
    Jan 2007
    Posts
    4

    Strange sound on deacceleration

    I'm looking at a '02 wrx 97k, a few mods (find me one that doesn't have any, and I'll buy it) that on test drive is solid, drives well, etc. However, I noticed that when I was deaccelerating with the car in gear (not engine braking) that there is strange sound coming from the engine compartment. Not a grinding in the metalic sense, but only there on the deaccel, not on acceleration. I'm thinking it might be the timing belt/tensioner, not sure. Obviously I'll have the dealer investigate before I buy, but I would like to arm myself with knowledge first if possible.

    Second question, piggie back: what possible tests can I do to figure what kind of shape the transmission is in (manual). I know the whole glass thing, I've done me research, search is my friend, etc. Nowhere does it say how to check and see what kind of condition the tranmission is in.

    I'd love any input.

    Thanks!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Oct 2006
    Posts
    7
    Bump. Think this is my problem as well. Live up in Saskatoon, Canada. Really cold lately (close to -40!!!) but have noticed this noise lately as well. Almost feels like the noise is coming from the turbo. Not sure if lubrication or such might be a problem as well. Maybe the oils used aren't viscous enough for this cold weather? Will check my belt as soon as the garage warms up.

  4. #3
    Registered User
    Join Date
    Sep 2006
    Location
    Saskatoon, Canada
    Posts
    1
    hey, Saskatoon STI owner here, mechanic too. Can you give me a better i dea of the kinda noise you're getting? Also are you sure it's coming from the engine? When it's really cold here the diffs can sometimes make a noise under deceleration.

    Anyhow, let me know

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •