Strange whirring noise on my O6
Results 1 to 5 of 5

This is a discussion on Strange whirring noise on my O6 within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hi guys- I did a search and couldn't find anything similar to this. I have a 3 week old stock ...

  1. #1
    Registered User
    Join Date
    Dec 2006
    Location
    Waldorf, Maryland
    Posts
    31

    Strange whirring noise on my O6

    Hi guys- I did a search and couldn't find anything similar to this. I have a 3 week old stock manual 06 Wrx-totally babied so far. Almost since I've gotten it I've noticed a strange whirring noise coming from the car. My friend's 06 Wrx seems much smoother when accelerating and I've never heard this noise from his car ever. Any ideas?
    1. It sounds like I got a bad tank of gas when I accelerate, almost a hesitation+whirring noise, but has been fairly consistant through 1100 miles and many tanks of 93 octane gas.
    2. It only happens when I accelerate normally. When I put the pedal down more firmly and the turbo kicks in it goes away.
    3. Happens in all conditions in all gears.
    4. It only happens from 0-3000 rpm's when the turbo hasn't really kicked in yet.
    5. My buddy has an 06 Wrx, and I've never heard this sound in his car- been in his car many times. His Wrx sounds much smoother when he accelerates...

    So far I'm baffled- I would think that it's normal except my buddy's car doesn't ever make this sound. I'm tempted to take it in to the dealer and see what they say if it continues for another couple weeks. I'm afraid I'll get the "That's normal" response though. Anybody have any ideas? Thanks!
    Last edited by lightngnabottle; 12-21-2006 at 12:53 PM.
    06 WRX Limited (Blue Pearl)
    Hawk-Eye Alliance #007

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User bkotzman00's Avatar
    Join Date
    Apr 2006
    Location
    York, PA
    Posts
    1,865
    Quote Originally Posted by lightngnabottle View Post
    Hi guys- I did a search and couldn't find anything similar to this. I have a 3 week old stock 06 Wrx-totally babied so far. Almost since I've gotten it I've noticed a strange whirring noise coming from the car. My friend's 06 Wrx seems much smoother when accelerating and I've never heard this noise from his car ever. Any ideas?
    1. It sounds like I got a bad tank of gas when I accelerate, almost a hesitation+whirring noise, but has been fairly consistant through 1100 miles and many tanks of 93 octane gas.
    2. It only happens when I accelerate normally. When I put the pedal down more firmly and the turbo kicks in it goes away.
    3. Happens in all conditions in all gears.
    4. It only happens from 0-3000 rpm's when the turbo hasn't really kicked in yet.
    5. My buddy has an 06 Wrx, and I've never heard this sound in his car- been in his car many times. His Wrx sounds much smoother when he accelerates...

    So far I'm baffled- I would think that it's normal except my buddy's car doesn't ever make this sound. I'm tempted to take it in to the dealer and see what they say if it continues for another couple weeks. I'm afraid I'll get the "That's normal" response though. Anybody have any ideas? Thanks!
    since its an 06 and stock take it to the dealer
    04 WRX Java Black
    Mustang Dyno 218 awhp 216 awtq
    1978 Honda CB400Tll
    yea you know its modified
    1974 Honda CB750 Bobber
    still in the works

  4. #3
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,591
    I Support ClubWRX
    Quote Originally Posted by lightngnabottle View Post

    So far I'm baffled- I would think that it's normal except my buddy's car doesn't ever make this sound. I'm tempted to take it in to the dealer and see what they say if it continues for another couple weeks. I'm afraid I'll get the "That's normal" response though. Anybody have any ideas? Thanks!
    That's normal.



















































    I have nothing to add here, sorry.

  5. #4
    Registered User
    Join Date
    Dec 2006
    Location
    Waldorf, Maryland
    Posts
    31
    bump
    06 WRX Limited (Blue Pearl)
    Hawk-Eye Alliance #007

  6. #5
    Registered User
    Join Date
    Dec 2006
    Location
    Waldorf, Maryland
    Posts
    31
    Problem accidently solved I think- I noticed that the shifter was extremely loose, and after tightening it up about 3 or 4 turns, the noise has disappeared- at least temporarily. I'm hoping that's what it was!
    06 WRX Limited (Blue Pearl)
    Hawk-Eye Alliance #007

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •