Engine bucking in the cold
Results 1 to 5 of 5

This is a discussion on Engine bucking in the cold within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; 2002 WRX 2.0L Manual Trans. In cold weather the car will buck and shake once in gear(most prevalent in gears ...

  1. #1
    Registered User
    Join Date
    Oct 2006
    Location
    Northeast, US
    Posts
    8

    Engine bucking in the cold

    2002 WRX 2.0L Manual Trans.

    In cold weather the car will buck and shake once in gear(most prevalent in gears 1-3) in lower-mid RPMs (2800-3800). In warm weather it's perfectly fine. I warm the car up for at least 5 minutes everyday (to the point where the temp gauge is up and the idle is at a normal 500-1000 RPM) but it still has the problem. I make sure to be gentle driving while it's still warming up, but it doesn't seem to help.

    Recently the check engine light has been blinking randomly until the car gets warm and then disappears, thus making it difficult for mechanics to diagnose the problem when I take the car in. The shudder is once the car is already fully engaged, so it's not me shifting poorly. However, it might still be the clutch slipping. I am no mechanic though so it could be the clutch, fuel mix, electrical, etc. I'd like to get people's opinions.

    Thanks.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User ktmrider's Avatar
    Join Date
    Sep 2006
    Location
    Albuquerque, NM
    Posts
    124
    Check out this thread on Nabisco http://forums.nasioc.com/forums/showthread.php?t=674153 if you can handle a soldering iron else buy a grounding kit. No need to read the entire thread as the pics are on the first page.
    This seems to help the problem you are experiencing. I did it just recently on my own car and noticed a big difference in throttle response and cold or open loop operation.
    2005 Legacy GT - stock for now
    1991 Galant VR4 - Sold
    2002 WRX Wagon - Sold

  4. #3
    Registered User
    Join Date
    Oct 2006
    Location
    Northeast, US
    Posts
    8
    Thanks, I'll give this a try when I get a chance and post back.

  5. #4
    Registered User WRXDrummer04's Avatar
    Join Date
    Mar 2006
    Location
    Cincinnati
    Posts
    188
    My MY03 wrx does the same thing, and my old MY04 Cavi did it too. I have never figured out what caused it...
    52

  6. #5
    Registered User
    Join Date
    Apr 2005
    Location
    Brooklyn, NY
    Posts
    39
    doubt clutch slipping.. Rpm's would just jump (sound like granny shift).
    Do you get boost?
    I don't know how bad yours is.
    When my car is cold i have to apply throttle gently.
    I assume its because turbo is not warm (thick oil in bearing)
    or engine is running rich (no power)
    or combination of all of that with tranny jerky bouncy problem. lol

    Its hate the cold... i want spring already!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •