Engine Misfire Causes?
Results 1 to 5 of 5

This is a discussion on Engine Misfire Causes? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; What are all the things that can cause engine misfire? I have CEL codes P0300 x2, P0301, P0302. I know ...

  1. #1
    Registered User Mario777's Avatar
    Join Date
    May 2006
    Location
    Las Vegas
    Posts
    253

    Red face Engine Misfire Causes?

    What are all the things that can cause engine misfire? I have CEL codes P0300 x2, P0301, P0302. I know that means random misfire on more than one cylinder and misfire on cylinder 1 and 2. I changed all of my spark plugs last night and they were pitch black and the tip was grayish. The car still misfires at WOT and feels normal at idle even after I changed my plugs.

    I just got a new VF34 and when we put on my turbo and injectors and the vacuum line that leads to my fuel pressure regulator got a hole in it that I found later after the car was tuned. I fixed the line and now the car misfires. Is it possible that the misfire could be cause by the car being too rich?

    Before you ask:
    2002 2.0L WRX
    The car has 60K miles.
    No I don't currently have a wideband its at Zeitronix for maintenance.
    I'm using NGK plugs.
    -Sarah

    LOOKS NICE. PLAYS DIRTY.

    Chargespeed Pink and Blue 300WHP 4EAT Bugeye
    SubieChick.com

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    GraysonSubaru's Avatar
    Join Date
    May 2005
    Location
    Knoxville, TN
    Posts
    4,686
    have you had it retuned since you fixed the leak? was the car tuned with having the possible leak and just didnt know it at the time? if so, i would think that maybe you need retuned to change the mapping...but i am sure someone smarter than me will chime in shortly
    Quote Originally Posted by RayfieldsWRX View Post
    Hey, being the forum car ADD guy is better than being the forum OG.
    Quote Originally Posted by Mikie13 View Post
    Well nobody cares what you think, Seth

  4. #3
    Registered User Mario777's Avatar
    Join Date
    May 2006
    Location
    Las Vegas
    Posts
    253
    I believe that the car was tuned with the leak. AND after I fixed the leak is when the misfire started to occur.
    -Sarah

    LOOKS NICE. PLAYS DIRTY.

    Chargespeed Pink and Blue 300WHP 4EAT Bugeye
    SubieChick.com

  5. #4
    Registered User
    Join Date
    Nov 2004
    Posts
    16
    bad compression, bad injectors(sticky, dirty). timing belt off a tooth (unlikely in your case as cylinders 2 & 4 or 1 & 3 would misfire)

    Do a compression check reletively easy. Then do a vacuum check.

    I just fixed my misfire on my ej257 hybrid. #2 and #4 were misfiring cause timing belt was off by 1 tooth.

  6. #5
    Registered User Mario777's Avatar
    Join Date
    May 2006
    Location
    Las Vegas
    Posts
    253
    pics of the plugs:
    Attached Thumbnails Attached Thumbnails spark.JPG   plug.JPG  
    -Sarah

    LOOKS NICE. PLAYS DIRTY.

    Chargespeed Pink and Blue 300WHP 4EAT Bugeye
    SubieChick.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •