Bad shifting - check engine light
+ Reply to Thread
Results 1 to 14 of 14

This is a discussion on Bad shifting - check engine light within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; My check engine light came on after a pretty bad shift. the book says its an emission problem but Im ...

  1. #1
    Registered User
    Join Date
    Sep 2006
    Location
    NJ
    Posts
    21

    Unhappy Bad shifting - check engine light

    My check engine light came on after a pretty bad shift. the book says its an emission problem but Im scared its the tranmission. Could something just have been knocked loose?


  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Yossarian's Avatar
    Join Date
    Jan 2006
    Location
    Ohio
    Posts
    2,142
    Bad shift as in synchro grinding, or bad shift as in oops I thought that was 5th not 3rd 9000rpm shift?

  4. #3
    Registered User Thug Nasty's Avatar
    Join Date
    Jul 2006
    Location
    Denver CO / Portland OR
    Posts
    185
    Quote Originally Posted by Yossarian
    Bad shift as in synchro grinding, or bad shift as in oops I thought that was 5th not 3rd 9000rpm shift?
    heh, I've done that before.
    -John
    Different Strokes
    Dirty Crew #2002
    Mods in profile.

  5. #4
    Boba Fett BrianH's Avatar
    Join Date
    Oct 2003
    Location
    Way up high.
    Posts
    17,933
    what exactly was the code that was pulled?

  6. #5
    Registered User
    Join Date
    Sep 2006
    Location
    NJ
    Posts
    21
    I dont know the code nor how to get it. But yeah it was a 5th to second....definitely went right past fourth by accident.

  7. #6
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,592
    I Support ClubWRX
    Quote Originally Posted by d40winker
    I dont know the code nor how to get it. But yeah it was a 5th to second....definitely went right past fourth by accident.
    I weep for your valves

  8. #7
    Boba Fett BrianH's Avatar
    Join Date
    Oct 2003
    Location
    Way up high.
    Posts
    17,933
    ouch

  9. #8
    Registered User John_M's Avatar
    Join Date
    Sep 2006
    Location
    Phoenix
    Posts
    185
    probably because you hit fuel cut when you redlined the **** outta the motor.....

  10. #9
    Registered User Hytek714's Avatar
    Join Date
    Aug 2005
    Location
    Anaheim, California
    Posts
    1,504
    no bueno

  11. #10
    Registered User Yossarian's Avatar
    Join Date
    Jan 2006
    Location
    Ohio
    Posts
    2,142
    Quote Originally Posted by d40winker
    I dont know the code nor how to get it. But yeah it was a 5th to second....definitely went right past fourth by accident.
    Go to autozone and they will pull the code for free. They might not be able to tell you what it means, so just write it down so you can look it up. Post your findings here if you don't mind, I'm kind of curious.

  12. #11
    Registered User
    Join Date
    Sep 2006
    Location
    NJ
    Posts
    21
    I didnt get the number but the guy told me it was cylinder one malfunction. He said Im running on three cylinders and I have felt a lag in my acceleration. I was told that it would be wiring or sparkplugs and since Im due for sparkplugs soon, Ill see if that fixes the problem.

  13. #12
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,592
    I Support ClubWRX
    I call bent valve.

  14. #13
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    Quote Originally Posted by Trainrex
    I call bent valve.

    +2....revving your ej205 into Vtec land is usaully a bad idea.
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  15. #14
    Registered User billedoc's Avatar
    Join Date
    Oct 2006
    Location
    Socal!
    Posts
    14
    lol vtec land 4 to 2nd? im so sorry

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •