Unusual sound coming from rear wheels+alignment
Results 1 to 2 of 2

This is a discussion on Unusual sound coming from rear wheels+alignment within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Recently I have heard some sort of rubbing noise in the back left of the car during left turns only. ...

  1. #1
    Registered User
    Join Date
    Sep 2006
    Location
    NJ
    Posts
    21

    Unusual sound coming from rear wheels+alignment

    Recently I have heard some sort of rubbing noise in the back left of the car during left turns only. what are the possibilities that this could be? Im going to have it checked out but I want to get an idea. Possibly struts? Tire hitting?

    Also my alignment seems way off. Since Im new to AWD Im not sure if this is a side effect. While driving straight at times, the steering wheel will pull hard right and left and will do so for more time than it should. I could easily change lanes while letting it go and I assume this is not normal. It drives fine once it goes away. Any ideas?

    Thanks for any help!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User rcasTX28's Avatar
    Join Date
    Apr 2006
    Location
    San Antonio TX/Provo UT
    Posts
    0
    Sounds like an alignment issue to me, but I'm not too good with suspension setups and whatnot.

    Either way, I do know that you better get that fixed asap. Your treadwear is gunna be a nightmare if it isn't already. I guess it's an excuse to get new tires, but not all of us have the money for that haha. College > Me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •