LOUD!!!!! clunk when luggin motor????
Results 1 to 6 of 6

This is a discussion on LOUD!!!!! clunk when luggin motor???? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; so before i start tearing into my engine bay to find the source of this noise i figured i would ...

  1. #1
    Registered User awd4life's Avatar
    Join Date
    May 2005
    Location
    the LC nuevo mexico
    Posts
    375

    LOUD!!!!! clunk when luggin motor????

    so before i start tearing into my engine bay to find the source of this noise i figured i would let the internet community give me some pointers on where to start looking. lately i've been hearing a light rattle in the engine bay when i start off in first gear and turn to the right. like at a stop sign when taking off particularly if i run the engine at a relatively low rpm, not necessarily lugging it out to start off but not revving it up high.

    now this morning i start off and i get a pronounced Thump-Thump-Thump on what sounds like the fire wall or somewhere in the suspension dirrectly connected to the chasis. i believe that over the weekend i pissed off whatever point is getting loose by parking in a rather sharply inclined parking spot at a local Sonic. my car creaked something feirce when i pulled into the spot, it was like an off chamber roller type of spot, starting out going down hill and splitting the algles as the road transfered from pavement to concrete.

    as far as suspects i should list my front suspension mods. i've got a relatively elaborate subframe brace that i fabricated, COBB sport springs, Cusco top mounts, fender braces, lightweight bumper beam, steering rack bushings. and nothing else, if anyone has experienced the death of a pitch mount maybe you could chime in, it feels like the thumping is relatively high in the engine bay, or fire wall. sorry for the novel, but i figured more info might help,

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Integra96's Avatar
    Join Date
    Apr 2002
    Location
    Utah
    Posts
    16,989
    I Support ClubWRX
    Borked pitch stop or engine mount(s)?
    "Did you sleep well?"
    "No, I made a couple of mistakes."
    -- Steven Wright

  4. #3
    Registered User awd4life's Avatar
    Join Date
    May 2005
    Location
    the LC nuevo mexico
    Posts
    375
    alright, it's not the pitchmount i reached up under the intercooler and yanked the crap out of it to see if it would move, and then i tried to shove the motor towards the fire wall w/ no movement.

    but i have been doing some more research and am beginning to wonder if it could be one of my motor mounts. has anyone experienced a busted motor mount that results in a loud ass clanking when pulling off from a stop????? like a measured clunk-clunk-clunk associated w/ the engine lugging down from an easy take off??????

    i think i'm gonna slide under the STi tonight and do some poking/jacking up the engine to see. does anyone have any recommendations on replacement mounts, Cusco's over group-n's.

  5. #4
    Registered User blarg's Avatar
    Join Date
    Mar 2002
    Location
    Calmer than you are
    Posts
    10,366
    you're sure its not the clutch or a failing throw bearing?
    ScoobyDMC #009 - making dirty jokes since before you were making dirty diapers.
    Quote Originally Posted by Blarg
    go f*** yourself

  6. #5
    Registered User awd4life's Avatar
    Join Date
    May 2005
    Location
    the LC nuevo mexico
    Posts
    375
    Quote Originally Posted by blarg
    you're sure its not the clutch or a failing throw bearing?
    yeah, pretty sure, at least i've experienced various forms of failure in both the clutch and throw out bearing. this one is a deffinitive bump/clunk. like someone clubbing the frame w/ the big end of a baseball bat. once i'm rolling and changing gears it doesn't seem to show up.

  7. #6
    Registered User
    Join Date
    Nov 2006
    Posts
    1
    Quote Originally Posted by awd4life View Post
    yeah, pretty sure, at least i've experienced various forms of failure in both the clutch and throw out bearing. this one is a deffinitive bump/clunk. like someone clubbing the frame w/ the big end of a baseball bat. once i'm rolling and changing gears it doesn't seem to show up.
    Just wondering if you ever fixed the problem, hopefully you did. I'm having the same problem with that noise. Sounds like it's coming from the firewall or somewhere near it. Let me know what you did. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •