Problem starting...
+ Reply to Thread
Results 1 to 9 of 9

This is a discussion on Problem starting... within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; So, this has occurred intermittently throughout the life of the car, but just yesterday it was particularly bad. Here is ...

  1. #1
    Re-Addicted to WRX tacomaboy138's Avatar
    Join Date
    May 2003
    Location
    Irvine, Ca (The Bubble)
    Posts
    1,907
    I Support ClubWRX I Support ClubWRX

    Problem starting...

    So, this has occurred intermittently throughout the life of the car, but just yesterday it was particularly bad.

    Here is what happened...

    1. Key in.
    2. Clutch all the way in
    3. Turn key
    4. Engine tries to turn over but sounds like it doesn't quite have enough power to run the starter.
    5. Turn key again...
    6. Same thing but a little stronger...
    7. Turn key again...
    8. Car starts up fine.
    9. I back car out of garage and turn it off.
    10. Turn key and car fires up like there was nothing wrong.

    I did notice that my tripmeters were reset. So it would seem that the battery was really weak or dying or something...

    As I mentioned, this has happened before and I have taken it into the dealership, at which point they "could not replicate customer's problem."

    So, maybe 15k - 20k miles later, the problem has resurfaced. Any ideas? I have been searching around and some say that it could be 1) bad battery, 2)a short somewhere, 3) a bad crank position sensor, 4)battery terminal connects are loose, and /or 5) a bad starter motor.

    I checked the battery terminals and they are not loose. There is a bit of white corrosion on the top of the battery, but I don't know that it would affect the cranking power that much.

    Any ideas on how to deal with this would be great!!

    Oh btw, I have about 55k miles so I am almost out of my extended warranty. My only power mod is an accessport stg 1.
    Last edited by tacomaboy138; 08-20-2006 at 07:48 PM.
    2011 SWP WRX 4D
    07 MINI Cooper S... SOLD!
    03 WRX Wagon... SOLD!
    98 Toyota Tacoma...SOLD!

    Jeremy Clarkson has my dream job.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Re-Addicted to WRX tacomaboy138's Avatar
    Join Date
    May 2003
    Location
    Irvine, Ca (The Bubble)
    Posts
    1,907
    I Support ClubWRX I Support ClubWRX
    bump
    2011 SWP WRX 4D
    07 MINI Cooper S... SOLD!
    03 WRX Wagon... SOLD!
    98 Toyota Tacoma...SOLD!

    Jeremy Clarkson has my dream job.

  4. #3
    Re-Addicted to WRX tacomaboy138's Avatar
    Join Date
    May 2003
    Location
    Irvine, Ca (The Bubble)
    Posts
    1,907
    I Support ClubWRX I Support ClubWRX
    bump for some advice...afraid for what might happen tommorow morning b4 work...

    I hate having any uneasiness about the reliability of my vehicle.
    2011 SWP WRX 4D
    07 MINI Cooper S... SOLD!
    03 WRX Wagon... SOLD!
    98 Toyota Tacoma...SOLD!

    Jeremy Clarkson has my dream job.

  5. #4
    Re-Addicted to WRX tacomaboy138's Avatar
    Join Date
    May 2003
    Location
    Irvine, Ca (The Bubble)
    Posts
    1,907
    I Support ClubWRX I Support ClubWRX
    anybody got anything?
    2011 SWP WRX 4D
    07 MINI Cooper S... SOLD!
    03 WRX Wagon... SOLD!
    98 Toyota Tacoma...SOLD!

    Jeremy Clarkson has my dream job.

  6. #5
    Re-Addicted to WRX tacomaboy138's Avatar
    Join Date
    May 2003
    Location
    Irvine, Ca (The Bubble)
    Posts
    1,907
    I Support ClubWRX I Support ClubWRX
    bump?
    2011 SWP WRX 4D
    07 MINI Cooper S... SOLD!
    03 WRX Wagon... SOLD!
    98 Toyota Tacoma...SOLD!

    Jeremy Clarkson has my dream job.

  7. #6
    Registered User
    Join Date
    Feb 2006
    Location
    Waukesha WI
    Posts
    2,083
    your alternator may be junk and it dont charge the batery or your battery just suck if you hve a volt meter check your batery with that see what the volatge is that would be my best guess. I dont know if there is an auto zone by you but a lot of parts places will check an alternator for free or a small charge hopfully that helps
    Tomorrow isn't a guarantee.

  8. #7
    Registered User mpd16's Avatar
    Join Date
    Mar 2004
    Location
    socal
    Posts
    286
    Quote Originally Posted by tacomaboy138
    So, this has occurred intermittently throughout the life of the car, but just yesterday it was particularly bad.

    Here is what happened...

    1. Key in.
    2. Clutch all the way in
    3. Turn key
    4. Engine tries to turn over but sounds like it doesn't quite have enough power to run the starter.
    5. Turn key again...
    6. Same thing but a little stronger...
    7. Turn key again...
    8. Car starts up fine.
    9. I back car out of garage and turn it off.
    10. Turn key and car fires up like there was nothing wrong.

    I did notice that my tripmeters were reset. So it would seem that the battery was really weak or dying or something...

    As I mentioned, this has happened before and I have taken it into the dealership, at which point they "could not replicate customer's problem."

    So, maybe 15k - 20k miles later, the problem has resurfaced. Any ideas? I have been searching around and some say that it could be 1) bad battery, 2)a short somewhere, 3) a bad crank position sensor, 4)battery terminal connects are loose, and /or 5) a bad starter motor.

    I checked the battery terminals and they are not loose. There is a bit of white corrosion on the top of the battery, but I don't know that it would affect the cranking power that much.

    Any ideas on how to deal with this would be great!!

    Oh btw, I have about 55k miles so I am almost out of my extended warranty. My only power mod is an accessport stg 1.

    sounds like a bad battery to me........take it to like autozone to have it checked out for free

  9. #8
    Registered User JOHN91709's Avatar
    Join Date
    Jun 2005
    Location
    So-Cal
    Posts
    1,713
    Quote Originally Posted by mpd16
    sounds like a bad battery to me........take it to like autozone to have it checked out for free
    +1
    t3h Z w00t!!!
    Blobeye Syndicate #12
    ???
    ooo you touched my tra la la
    Quote Originally Posted by ShardAerithes
    My buddy has an SRT-4, I watched him beat an F-16 from a roll.

  10. #9
    Re-Addicted to WRX tacomaboy138's Avatar
    Join Date
    May 2003
    Location
    Irvine, Ca (The Bubble)
    Posts
    1,907
    I Support ClubWRX I Support ClubWRX
    as it were, you were both correct about the battery. The battery was just going bad and not producing enough CCAs to give the engine a good start in the mornings. Once it was warm, it did ok...but the battery was supposed to put out about 550 CCA and it was measured at only 172 CCA.
    2011 SWP WRX 4D
    07 MINI Cooper S... SOLD!
    03 WRX Wagon... SOLD!
    98 Toyota Tacoma...SOLD!

    Jeremy Clarkson has my dream job.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •