engine died
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 21

This is a discussion on engine died within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; i have an 02 wrx. last week i had a check engine light.and the dealer said i was running lean. ...

  1. #1
    Registered User vincybadman's Avatar
    Join Date
    Apr 2006
    Posts
    32

    engine died

    i have an 02 wrx. last week i had a check engine light.and the dealer said i was running lean. later that night i was coming home from work doing about 125mph. when my engine died. when i open the hood there was a small fire on the passenger side of the engine and oil everywhere.does this sound like i need a new engine?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    Do you live in germany? If not how do you justify doing 125 on your way home from work?
    Secondly if you were running lean your motor is probaly gone. More then likely had some Det. and I'm sure upon further inspection you'll find a hole somewhere in your block. A motor letting go at those revs would more then likely destroy the heads also depending on what let loose.


    STI shortblocks can be had for around 1500.....that's probaly your best bet.
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  4. #3
    Registered User vincybadman's Avatar
    Join Date
    Apr 2006
    Posts
    32

    my engine died

    and eclipse pulled up behind me and i had to kill him. i did kill him and also my engine too.
    i also still heve a warrenty on the car still i have 6000 mile left on the warrenty.

  5. #4
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    Quote Originally Posted by vincybadman
    and eclipse pulled up behind me and i had to kill him. i did kill him and also my engine too.
    i also still heve a warrenty on the car still i have 6000 mile left on the warrenty.
    I'm sure SOA will warranty your motor once they find out you were going 125, was running lean, had a CEL days before, and the motor blew. I wouldnt expect subaru to cover that warranty repair by any means. The ej205, in most cases, doesnt just let go. And Subaru is very well aware of this. You'll more then likely have to show receipts stating when each and every oil change was done. Also depending on milage they can request you show service recepits for timing belt.

    Once they tear into the motor it'll be easy to spot why it let lose. A motor letting go at 40 mph doesnt look the same as going 125.

    Nice kill
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  6. #5
    Registered User Kush's Avatar
    Join Date
    Mar 2006
    Location
    Westchester, New York
    Posts
    1,369
    Just hope they don't read this thread
    New England F4
    www.OddTopic.net - my pet project, come say hello!
    '02 BUGEYE
    "One's level of fear is directly proportional to their preparedness for it's source"
    -Me

    DO A FRIGGIN SEARCH!!!

  7. #6
    Registered User power091999's Avatar
    Join Date
    Jul 2003
    Posts
    1,133
    I can't say I feel sorry for you.

    However hopefully you learned your lesson with this.

    I can say 1 good thing came out of this.

    1. Your off the road without killing anyone.

    Either way I doubt SOA will cover that under warrenty when they take a look at what your ECU was doing over the past few days.

    BTW: How old are you?

    Just curious.

  8. #7
    Registered User Drifting02WRX's Avatar
    Join Date
    Jul 2006
    Location
    NE Ohio
    Posts
    34
    Quote Originally Posted by SubaruWRX2k4
    I can't say I feel sorry for you.

    However hopefully you learned your lesson with this.

    I can say 1 good thing came out of this.

    1. Your off the road without killing anyone.

    Either way I doubt SOA will cover that under warrenty when they take a look at what your ECU was doing over the past few days.

    BTW: How old are you?

    Just curious.
    +1
    its people like this that give us a bad rep...

  9. #8
    Registered User vincybadman's Avatar
    Join Date
    Apr 2006
    Posts
    32

    its just a car

    i am 25 for your info and i am willing to pay for my mistake.like i said its just a car if the warrenty does not fix my enging i will get the sti engine put it and walk away with a lesson learned.and for the record i enjoyed every second of beating that eclipse.and yes i will do it again. a new enging will only run me about $3000 installed.

  10. #9
    Registered User power091999's Avatar
    Join Date
    Jul 2003
    Posts
    1,133
    Well having money is a wonderful thing.

    How ever what I am talking about is the safety of it all. No amount of money would bring someone back if (god forbid) someone got hurt during one of these races.

    Understanding that you feel the need for speed, can't you at least do your racing at an actual track? Instead of risking your life, or worse someone elses out on the street?

    I like to drive my car fast, and in all honesty I did street race my brother in-law once. Right after I got the car. That was the first, and last time I did it. Now I do all my racing a Auto-X's. Its a good way to drive fast, leagal, and safe.

    Also understand that I am only stating my opinion on the matters. I know it feels good to have a faster car than this guys, or that guys..... bah

    Just be careful out there.

  11. #10
    Registered User vincybadman's Avatar
    Join Date
    Apr 2006
    Posts
    32

    i understand

    you know you are actually right.even though the highway was empty any thing could of happen.i believe every thing happen for a reason.ang i think that was god killing my engine and saving my life. you just opened my eyes thanks.

  12. #11
    Registered User power091999's Avatar
    Join Date
    Jul 2003
    Posts
    1,133
    No problem!

    BTW: Welcome to the club

  13. #12
    Registered User Fuchs's Avatar
    Join Date
    Feb 2006
    Location
    Midwest
    Posts
    0
    Quote Originally Posted by vincybadman
    a new enging will only run me about $3000 installed.

    You doing all the work yourself?? Getting a deal on a complete new engine? that alone would be $3k. GL

  14. #13
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,741
    I Support ClubWRX
    OK wait a minute, let's start over (setting the absolutely ridiculous story aside).

    When you got the CEL, what was it? Why did it run lean? Have you modified the car? How? What did the dealer tell you -- did they say to bring it back, to ignore it, or what? On your receipt there might be comments indicating the error code and/or recommendations on how to proceed - what are they?

    How familiar are you with the engine bay (you may be an engineer for all I know, but I don't know)? What was the source of the fire - an oil fire? When you say "fire" do you mean flames etc. or lots, lots of smoke? Do you know what the turbo supply line looks like?
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  15. #14
    Registered User vincybadman's Avatar
    Join Date
    Apr 2006
    Posts
    32

    engine died

    thr cell was p0171.they say the system was running lean.and suggested to change my front o2 sensor.and yes i saw flames on the passenger side look like cylinder 3. i am not fsure where the turbo inlet pipe is.but i will find it cause i have the impreza repare dics that the dealer uses.

  16. #15
    Registered User vincybadman's Avatar
    Join Date
    Apr 2006
    Posts
    32

    engine died

    thr cell was p0171.they say the system was running lean.and suggested to change my front o2 sensor.and yes i saw flames on the passenger side look like cylinder 3. i am not fsure where the turbo inlet pipe is.but i will find it cause i have the impreza repare dics that the dealer uses.also the dealer told me it was not a big deal and i could drive the car still

+ Reply to Thread
Page 1 of 2 12 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •