engine died - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

This is a discussion on engine died within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; all i have is intake and cat back exhaust system.and i am sure it was an oil fire....

  1. #16
    Registered User vincybadman's Avatar
    Join Date
    Apr 2006
    Posts
    32

    engine died

    all i have is intake and cat back exhaust system.and i am sure it was an oil fire.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,561
    I Support ClubWRX
    Here are some causes of the CEL you recorded:

    http://forums.nasioc.com/forums/show...ighlight=p0171

    If it were the O2 sensor like the dealer suspected, I don't think catastrophic failure would have been likely, and I think you'd have noticed the ECU attempting to enrich the mixture. Given what happened, the other causes seem more likely IMO.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #18
    Moderator
    Join Date
    Jul 2003
    Location
    Maryland
    Posts
    11,098
    I Support ClubWRX
    Possible the CAI ran lean enough to cause issues?
    0-60 faster then your first sexual experience.
    "You've come far, and though you're far from the end
    You don't mind where you are, cause you know where you've been"

  5. #19
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,561
    I Support ClubWRX
    Hmm... Well, under high boost and with a very lean fuel curve I suppose serious problems are possible. Then again, a dirty MAF or any other condition leading the ECU to use a very lean curve even when under high load could elevate temps too. I guess my final answer is an emphatic, definite "maybe!"
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  6. #20
    Registered User vincybadman's Avatar
    Join Date
    Apr 2006
    Posts
    32

    engine died

    what other problem you think caused that problem.also the enging is attempting to turn over.is that a good sign.

  7. #21
    Registered User
    Join Date
    Jun 2004
    Posts
    4,016
    #3 coil ignite? turbo line went, turbo is seized?

    you need to get a comp test & leakdown down on the engine and also locate the source of the "oil leak" if there is one.

    you will also at the same time find out if your coil went. or if turbos oil line is fubared.

    do this asap and post results.

    it could be alot of things and diagnosing over the internet aint easy. esp with info given thus far.
    Last edited by gusto; 08-17-2006 at 06:55 AM.
    Vanitas vanitatum...et omnia vanitas

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •