new to me 2002 wrx couple of questions about things its doing
+ Reply to Thread
Results 1 to 6 of 6

This is a discussion on new to me 2002 wrx couple of questions about things its doing within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I am having some troubles with the headlights when I flick the turn signals or even touch the stalk while ...

  1. #1
    Registered User ckb1985's Avatar
    Join Date
    Aug 2006
    Location
    Upstate NY
    Posts
    72

    new to me 2002 wrx couple of questions about things its doing

    I am having some troubles with the headlights when I flick the turn signals or even touch the stalk while the head lights are on the relay pics(the one that pics in the lower passenger side of the car when you turn the lights on, I think this has somthing to do with the high beams) about a half a dozen times and the lights flicker and some times they dont come back on unless you mess with the stalk. Is this the relay doing this or the stalk? Any help would be great. Also whats the little un-labled little yellow round light in the lower left of the gauge cluster?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Jje121's Avatar
    Join Date
    Jan 2005
    Location
    Fitchburg, ma
    Posts
    0
    Quote Originally Posted by ckb1985
    Also whats the little un-labled little yellow round light in the lower left of the gauge cluster?
    Are you talking about the low gas light?
    New England F4
    Bugeye Mafia
    2004 GMC Sierra 1500
    03 Subaru WRX (SOLD)
    01 CBR 929 (SOLD)
    Quote Originally Posted by blarg
    nothing funny about stubble on the man-marbles.

  4. #3
    Registered User ckb1985's Avatar
    Join Date
    Aug 2006
    Location
    Upstate NY
    Posts
    72
    I dont know its a little circular yellow light in the lower left hand side of the gauge cluser that came on for a few minutes when I took the car home today. Car had 1/4 tank in it.

  5. #4
    Registered User TOOFAST88's Avatar
    Join Date
    Oct 2005
    Location
    Champaign/Buffalo Grove, IL
    Posts
    5,377
    Sounds like it's the 'empty' light malfunctioning.
    COBBS!.....We got COBBS everywhere meng! COBBS, COBBS, COBBS!
    Blobeye Syndicate #2
    RYB - 01
    "RALLY ON"

    Quote Originally Posted by StreetSlider
    Hellen Keller's favorite color is Blobeye Syndicate.

  6. #5
    Registered User ckb1985's Avatar
    Join Date
    Aug 2006
    Location
    Upstate NY
    Posts
    72
    ty.....any idea on the head lights?

  7. #6
    Registered User ckb1985's Avatar
    Join Date
    Aug 2006
    Location
    Upstate NY
    Posts
    72
    no one has any idea? Could this be the switch going bad?

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •