So Cal- uppipe fix ?
+ Reply to Thread
Results 1 to 7 of 7

This is a discussion on So Cal- uppipe fix ? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I did the 2.2 resistor fix and I'm still getting a p0546 CEL I reset the battery and everything. Any ...

  1. #1
    Registered User
    Join Date
    Apr 2006
    Location
    San Diego
    Posts
    65

    So Cal- uppipe fix ?

    I did the 2.2 resistor fix and I'm still getting a p0546 CEL I reset the battery and everything. Any suggestions? Thanks

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Apr 2006
    Location
    San Diego
    Posts
    65
    wow, thanks for all the advice guys

  4. #3
    Registered User SonicYellowWRX's Avatar
    Join Date
    Aug 2002
    Posts
    2,203
    did you use a 1/2 watt, 2.2k ohm resistor? no reason why it wouldnt work if done correctly.

    PS. It'd be nice if you posted in the right place, hence the lack of reply's...

  5. #4
    Registered User blarg's Avatar
    Join Date
    Mar 2002
    Location
    Calmer than you are
    Posts
    10,366
    I thought it was a 10k resistor
    ScoobyDMC #009 - making dirty jokes since before you were making dirty diapers.
    Quote Originally Posted by Blarg
    go f*** yourself

  6. #5
    Registered User
    Join Date
    Apr 2006
    Location
    San Diego
    Posts
    65
    Yeah I did. I dont know? It took me forever to find the damn thing though. Radioshack doesn't even stock it.

  7. #6
    Registered User blarg's Avatar
    Join Date
    Mar 2002
    Location
    Calmer than you are
    Posts
    10,366
    radioshack online does
    ScoobyDMC #009 - making dirty jokes since before you were making dirty diapers.
    Quote Originally Posted by Blarg
    go f*** yourself

  8. #7
    Registered User
    Join Date
    Apr 2006
    Location
    San Diego
    Posts
    65
    problem fixed. I was using a 2.2 ohm instead of a 2.2K resistor Thanks for the help fellas.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •