Prob with ing cutting out
Results 1 to 15 of 15

This is a discussion on Prob with ing cutting out within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; my 98 wrx has a prob with the ing cutting out when i power on hard. Can any one help ...

  1. #1
    Registered User viper1669's Avatar
    Join Date
    May 2006
    Location
    Melton
    Posts
    5

    Thumbs down Prob with ing cutting out

    my 98 wrx has a prob with the ing cutting out when i power on hard. Can any one help with any ideas why this is happening?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator GV27's Avatar
    Join Date
    Jun 2002
    Location
    Green Mountain, Colorado
    Posts
    5,585
    I Support ClubWRX
    What the heck is an "ing"?
    "Inasmuch as ye have done it to one of the least of these my brethren, ye have done it to me." -Jesus

    1990 Alfa Romeo Spider Veloce
    1992 Toyota 4Runner SR5 3.Slow
    1993 Honda CBR600F2
    2002 WRX SportWagon *sold*

  4. #3
    Registered User Vitreous's Avatar
    Join Date
    Apr 2004
    Location
    Gilbert, AZ
    Posts
    125
    +1

    ...but 10 cents says he meant "eng"...

  5. #4
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,590
    I Support ClubWRX
    Quote Originally Posted by Vitreous
    +1

    ...but 10 cents says he meant "eng"...
    Or "Ign" like ignition.

  6. #5
    Registered User viper1669's Avatar
    Join Date
    May 2006
    Location
    Melton
    Posts
    5

    Exclamation the ing means

    Sorry guys what I ment was (The Ingnition) keeps cutting out.

  7. #6
    Registered User Kush's Avatar
    Join Date
    Mar 2006
    Location
    Westchester, New York
    Posts
    1,369
    Could be your turbo timer shorting out somehow...
    Any other mods on the car, like a boost controller?
    New England F4
    www.OddTopic.net - my pet project, come say hello!
    '02 BUGEYE
    "One's level of fear is directly proportional to their preparedness for it's source"
    -Me

    DO A FRIGGIN SEARCH!!!

  8. #7
    Registered User viper1669's Avatar
    Join Date
    May 2006
    Location
    Melton
    Posts
    5

    Exclamation Ingnition problem

    I think you could be right, it has a apexi timer on it but no other mod's.
    Do you think it could be a (Cam Angle Sensor)? I was told that they can corse same problem!

  9. #8
    Registered User Death To Ricers's Avatar
    Join Date
    Jan 2004
    Location
    Phoenix, AZ
    Posts
    1,930
    How do you have a 98 WRX??? Where is Melton?
    2006 WRX
    Quote Originally Posted by RayfieldsWRX View Post
    You could vote to fix me a sammich.

  10. #9
    Registered User viper1669's Avatar
    Join Date
    May 2006
    Location
    Melton
    Posts
    5

    Lightbulb Ignition Problems

    Hay all Found the problem. the car has a GIZZMO Boost controler, and it was hooked up wrong. HaHa!!!!! What a way to find out about that.
    So I redid the system and now it runs sweet!

  11. #10
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,590
    I Support ClubWRX
    Quote Originally Posted by viper1669
    Hay all Found the problem. the car has a GIZZMO Boost controler, and it was hooked up wrong. HaHa!!!!! What a way to find out about that.
    So I redid the system and now it runs sweet!
    Next time try to give us all the information about mods installed, and we can help you better.

  12. #11
    Registered User Death To Ricers's Avatar
    Join Date
    Jan 2004
    Location
    Phoenix, AZ
    Posts
    1,930
    I still do not know where Melton is.
    2006 WRX
    Quote Originally Posted by RayfieldsWRX View Post
    You could vote to fix me a sammich.

  13. #12
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,590
    I Support ClubWRX
    Quote Originally Posted by Death To Ricers
    I still do not know where Melton is.
    Australia

  14. #13
    Registered User Death To Ricers's Avatar
    Join Date
    Jan 2004
    Location
    Phoenix, AZ
    Posts
    1,930
    Quote Originally Posted by Trainrex
    Australia
    Gracias
    2006 WRX
    Quote Originally Posted by RayfieldsWRX View Post
    You could vote to fix me a sammich.

  15. #14
    Administrator Trainrex's Avatar
    Join Date
    May 2003
    Posts
    26,590
    I Support ClubWRX
    Quote Originally Posted by Death To Ricers
    Gracias
    de nada

  16. #15
    Registered User viper1669's Avatar
    Join Date
    May 2006
    Location
    Melton
    Posts
    5
    was simple I didnt know that it had been installed. I got the car secondhand from a caryard, and neether did he!!! Just a bonus hay.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •