Noise with AC on
+ Reply to Thread
Results 1 to 4 of 4

This is a discussion on Noise with AC on within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Not sure if this is normal or not. When running the AC, I hear a noise durring light acceleration and ...

  1. #1
    Registered User
    Join Date
    Mar 2006
    Posts
    99

    Noise with AC on

    Not sure if this is normal or not. When running the AC, I hear a noise durring light acceleration and when slowing down. Hard acceleration I dont hear it. It kinda of sounds like air rushing out and lasts 2-3 seconds. I'm positive its comming from the engine bay. I never hear this with out the AC turned on. Im prety sure its not the BOV since im not in boost. No engine mods or exhaust mods.

    If its normal im not worried. But if something isnt right I want to bring it in. I'm just looking to see if anyone else has heard of this.

    This is on a 06 WRX

    Thanks

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User BlueStallion's Avatar
    Join Date
    May 2006
    Location
    Rochester, MN
    Posts
    63
    Check the AC and other belts that might be loose and sqeeking in your engine bay.

  4. #3
    Registered User subaru3169's Avatar
    Join Date
    Feb 2004
    Location
    la, ca
    Posts
    387
    it's most likely your fan going on and off
    always bored.. someone help me get out of this madness!!

  5. #4
    Registered User wrx_n_efx's Avatar
    Join Date
    Aug 2005
    Location
    Northern VA
    Posts
    157

    I know that noise, and I think it's going to be okay

    Quote Originally Posted by AveyWRX
    Not sure if this is normal or not. When running the AC, I hear a noise durring light acceleration and when slowing down. Hard acceleration I dont hear it. It kinda of sounds like air rushing out and lasts 2-3 seconds. I'm positive its comming from the engine bay. I never hear this with out the AC turned on.
    Thanks
    My car emits the same 'whoosh' noise when I have the A/C running. Especially when Iím on the highway, under light acceleration, with the cruise control engaged. I figure it's normal since the air gets noticeably colder when it occurs. I assume it's the A/C compressor winding up? I don't know much about the cabin cooling system (obviously).

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •