Odd hesitation / bucking at low rpm 16 wrx
+ Reply to Thread
Results 1 to 4 of 4

This is a discussion on Odd hesitation / bucking at low rpm 16 wrx within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hello! So this has happened 2 days in a row now on my way to work, I'm slowly accelerating in ...

  1. #1
    Registered User batman900's Avatar
    Join Date
    Nov 2014
    Posts
    229

    Odd hesitation / bucking at low rpm 16 wrx

    Hello! So this has happened 2 days in a row now on my way to work, I'm slowly accelerating in 2nd gear & at around 2100 rpm I get this violent hesitation / bucking, it feels like I jammed in & dumped the clutch two or 3 times in a row. No cel & it doesn't happen anymore after that. Engine temp is around the quarter mark & not in boost when it happens.

    Car holds boost fine, starts fine, idles fine. Oil level is good. My build was Jan 2016, purchased in Feb, has 2500 miles. Always used the same top tier gas station which is 91 no ethanol.

    Break in was properly done, I drive spiritedly once in a while but max rpm the car has seen was 5500 & it's never been at WOT. Never pushed the car in 5th or 6th. Nothing on the recall list.

    At the moment all I can think is I filled up 3 days ago while at half a tank & maybe it was just bad fuel? So far it hasn't done it on my way home & I can't replicate it after it happens. No strange noises or anything.

    I had a 15 when they were first released which sometimes wouldn't start & knocked bad, this was all post recall. Got my 16 thinking the bugs were finally gone. Any ideas? Dealer is 60 miles away & there's no garuntee I can replicate the issue for them.

    Thanks!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User batman900's Avatar
    Join Date
    Nov 2014
    Posts
    229
    Won't let me edit on my phone but car is bone stock.

  4. #3
    Registered User FlyingChevy's Avatar
    Join Date
    Apr 2016
    Location
    Northern, MA
    Posts
    30
    I had this happen several times a few weeks after I got my car. I reset the ECU and it hasn't happened again in ~3500 miles.

  5. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  6. #4
    Registered User batman900's Avatar
    Join Date
    Nov 2014
    Posts
    229
    Thank you for the reply. I will pull the negative this evening. That was my next go to as a problem solver.

    Edit: Reset the ECU and the car drives soooooooo goooood. I know it's still learning but man I hope it stays this way "probably won't lol."
    Last edited by batman900; 05-27-2016 at 05:35 AM.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •