2015 WRX Bluetooth not doing anything
+ Reply to Thread
Results 1 to 4 of 4

This is a discussion on 2015 WRX Bluetooth not doing anything within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I've been trying to pair my WRX with my Verizon GS4 and it's becoming incredibly frustrating. I say the name ...

  1. #1
    Registered User
    Join Date
    Jan 2015
    Posts
    4

    Angry 2015 WRX Bluetooth not doing anything

    I've been trying to pair my WRX with my Verizon GS4 and it's becoming incredibly frustrating. I say the name of the phone, say confirm, the car searches, and my phone searches at the same time. The second one recognizes the other, my car says connection failed and my phone says basically the same. I don't even get an opportunity to enter the password until the connection fails, then the password screen pops up. I don't know what to do here. Thanks in advance for any help.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    The Guy On The Couch TownLine500's Avatar
    Join Date
    Oct 2013
    Location
    Boston
    Posts
    2,378
    I Support ClubWRX
    Delete the car from the phones BT menu.
    Hard restart the phone, then grab the manual and it will give you the procedure to pair.
    I have a 13 and my phone has to be paired twice, different modes.
    One for music streaming, one for the phone.
    STINK EYE MOB #500

    2009 Subaru Impreza (I bought it new for my Mom)
    2004 Subaru WRX (Sold)
    2013 Subaru WRX Premium
    1996 Honda Civic Lx
    WRX genuine Face Ripping ACCELERATION!!!

    My Boston Beat Down Build Thread
    http://www.clubwrx.net/forums/builds...wrx-build.html

  4. #3
    Registered User
    Join Date
    Jan 2015
    Location
    Burleson, Texas, United States
    Posts
    10
    ^ that should fix it.

  5. #4
    Registered User
    Join Date
    Nov 2003
    Location
    Columbus, NE
    Posts
    41
    I had a phone with an auto pair setting turned on. It did exactly what u mentioned. Turned off the auto pair and it worked fine.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •