Cold weather cold engine only ringing noise
+ Reply to Thread
Results 1 to 5 of 5

This is a discussion on Cold weather cold engine only ringing noise within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hello, My first post here, looking for some advice about what might be causing this ringing noise during a cold ...

  1. #1
    Registered User
    Join Date
    Jan 2013
    Posts
    2

    Cold weather cold engine only ringing noise

    Hello,

    My first post here, looking for some advice about what might be causing this ringing noise during a cold start on my 2013 WRX with 40k miles. Car is bone stock and not driven hard, once the coolant temperature indicator rises off the peg noise is no longer present. It seems to only occur at 1800 and 2100 RPM.

    Video: http://youtu.be/EPh03ISG-gM

    Any ideas would be appreciated.
    Jeff

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Goose42's Avatar
    Join Date
    Jun 2014
    Location
    Portland, Oregon
    Posts
    1,332
    Sounds like a belt perhaps? I am assuming you were adjusting RPMs with the pedal?
    Drive like hell, you will get there faster!

    2015 CWP WRX Premium
    Journal-

    http://www.clubwrx.net/forums/builds...ml#post3579257

  4. #3
    Registered User
    Join Date
    Jan 2013
    Posts
    2
    That's correct, I was adjusting RPM with the pedal. I'll start searching for what actions I might be able to take to determine if it is a belt or not.

  5. #4
    Village Idiot McBill's Avatar
    Join Date
    Sep 2013
    Location
    Buckeye State
    Posts
    2,620
    I Support ClubWRX
    Well that's a new one. I'm not so sure it was a belt. I would take it to the dealership and see what they have to say as it's still under factory warranty.
    2011 WRB WRX Sedan - Q300, Invidia Catted Downpipe, Cobb RAM Intake w/Box, Tuned by Turn in Concepts
    Stink-Eye Mob #696
    Build Thread
    Facebook
    @billym14

  6. #5
    Registered User Ghostie's Avatar
    Join Date
    Nov 2014
    Location
    Columbus, OH
    Posts
    316
    Bad tensioner or pulley would be my guess.
    Member of the 2015 WRX owners black sheep club
    A WRX/STI beginners Guide:
    No one can decide if an STI or WRX is right for you. Drive them and decide.
    Yes, that requires a tune...
    Read your owners manual.
    Don't drive like an idiot.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •