06 Sti engine sputter/ missfire
+ Reply to Thread
Results 1 to 2 of 2

This is a discussion on 06 Sti engine sputter/ missfire within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hey everyone! First time ever posting on here. So I have a 2006 sti 34,000 miles on it and it ...

  1. #1
    Registered User
    Join Date
    Aug 2014
    Posts
    1

    06 Sti engine sputter/ missfire

    Hey everyone! First time ever posting on here. So I have a 2006 sti 34,000 miles on it and it has a good bit of mods done to it. Bought it from the dealership like it is and they wouldn't let me contact who traded it in to see what all he had done so I don't know if a mod is relevant to my problem. I'll list as many details as possible about what's going on. When I get into near peak boost it will sputter almost as if it isn't getting any fuel. When I start the car it will sometimes fluctuate between 500 and 750 rpms. My air to fuel gauge will sit between 14.6 and 15.2 but usually at 14.8. My cel light would come on when I got on it a while back for a cylinder 4 missfire, then more recently I got cylinder 1 missfire. I checked the maf to see if it was dirty and was clean as a whistle. I was also getting gas on the base I'm stationed at which has 15% ethanol and I learned that was bad so I ran a battle of Lucas oil fuel injector cleaner through it and started using 91 octane 100% gas. It's the best in town unfortunately. Haven't had any cel light but the sputter still exists. Also tonight I was running it and I had the sputter and my cel flashed at me for about 10 seconds and then went off. I also have a v1 accessport (came with car, upgrading next week) and the tune it's using is 20g low, I'm assuming it's a protune. It also has 20g high on it as well. I hope what I listed was adequate to get an idea what's wrong. Any help would be greatly appreciated!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,311
    I Support ClubWRX
    How do you know the MAF was "clean as a whistle"? It's is almost impossible to tell with the naked eye. My guess is you were looking at the amber bulb which is the IAT sensor attached to the MAF.

    IF YOU HAVE A MISFIRE CODE ,PLEASE READ THIS!!!
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •