Friends 02 bugeye wrx wont start - Page 2
Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24

This is a discussion on Friends 02 bugeye wrx wont start within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Originally Posted by MainFrame Slow cranking sounds like it's not getting enough power. Are you sure the battery is good? ...

  1. #16
    Registered User AYSE's Avatar
    Join Date
    Jul 2014
    Location
    Altus, Oklahoma
    Posts
    34
    Quote Originally Posted by MainFrame View Post
    Slow cranking sounds like it's not getting enough power. Are you sure the battery is good? I would test the battery, go over all the grounds and make sure they're good, and run through the fuse block with a DMM looking for any shorts. If you don't find a solution there.. maybe try push starting it?
    Thank you MainFrame; I am going to bring over a DMM and check some stuff out. I will check voltage and look for shorts. Anything else you know off the top of your head to check before trying to push start it lol.. like the alternator or starter?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #17
    Subaru Newb MainFrame's Avatar
    Join Date
    Sep 2002
    Location
    Texas, United States
    Posts
    8,162
    I Support ClubWRX I Support ClubWRX
    If it was just the alternator it should still start, but then die when the battery gets drained. A bad alternator could ruin the battery though.. I suppose it could be a weak starter, but I would bet on battery first.

  4. #18
    Registered User AYSE's Avatar
    Join Date
    Jul 2014
    Location
    Altus, Oklahoma
    Posts
    34
    Quote Originally Posted by MainFrame View Post
    If it was just the alternator it should still start, but then die when the battery gets drained. A bad alternator could ruin the battery though.. I suppose it could be a weak starter, but I would bet on battery first.
    Alright, well I will test the battery and check cables and make sure there are no electrical shorts in them and check the overall integrity of wires / connectors.

  5. #19
    Bill Freakin Murray TownLine500's Avatar
    Join Date
    Oct 2013
    Location
    Boston
    Posts
    700
    I Support ClubWRX
    Quote Originally Posted by MainFrame View Post
    If it was just the alternator it should still start, but then die when the battery gets drained. A bad alternator could ruin the battery though.. I suppose it could be a weak starter, but I would bet on battery first.
    Do you think engine ignition timing could be a factor?
    STINK EYE MOB #500

    2009 Subaru Impreza (I bought it new for my Mom)
    2004 Subaru WRX (Sold)
    2013 Subaru WRX Premium
    1996 Honda Civic Lx
    WRX genuine Face Ripping ACCELERATION!!!

    My Boston Beat Down Build Thread
    http://www.clubwrx.net/forums/builds...wrx-build.html

  6. #20
    Registered User AYSE's Avatar
    Join Date
    Jul 2014
    Location
    Altus, Oklahoma
    Posts
    34
    Quote Originally Posted by TownLine500 View Post
    Do you think engine ignition timing could be a factor?
    Brenner and I pulled logs with romraider while trying to start it. If I remember correctly ignition timing was one of the few areas that gave a value. Later after work (if it would be helpful) I could upload/ type out the info.

  7. #21
    Registered User UEDan's Avatar
    Join Date
    Oct 2011
    Location
    Santa Ana, CA
    Posts
    1,110
    That "blue tuner" is Vag-com cable. I use the exact same one.
    With that messy cabling I wouldn't be surprised if something shorted.
    I'd check where that jenky switch and button goes to.

    Good luck man.

  8. #22
    Registered User AYSE's Avatar
    Join Date
    Jul 2014
    Location
    Altus, Oklahoma
    Posts
    34
    Quote Originally Posted by UEDan View Post
    That "blue tuner" is Vag-com cable. I use the exact same one.
    With that messy cabling I wouldn't be surprised if something shorted.
    I'd check where that jenky switch and button goes to.

    Good luck man.
    Thanks for the insight! I will definitely pull that crap apart and ensure that its all connected properly.

  9. #23
    Registered User silvercookie's Avatar
    Join Date
    Aug 2009
    Location
    Glendale, NY
    Posts
    183
    Probably wouldnt be a bad idea to get a new harness and start fresh.

  10. #24
    Registered User AYSE's Avatar
    Join Date
    Jul 2014
    Location
    Altus, Oklahoma
    Posts
    34
    Quote Originally Posted by silvercookie View Post
    Probably wouldnt be a bad idea to get a new harness and start fresh.
    yeah, more than likely.

    on a side note. He got a new starter, not sure if he has installed it yet. I also heard through the grapevine from a mutual friend of ours, that his problems became apparent after going through a rather large puddle (hes got a CAI) I am curious if he actually hyrdrolocked his engine.. I don't mean to sound mean but the kid isn't very bright. He just bought this car cause he knew he wanted a WRX and he had cash in hand. I don't really blame him for this, I too am very impulsive. However the car had a lot of work done to it and from the looks of it, the previous owner cut a lot of corners. Its quite the shame too because I personally love the bug eyes and I would hate to see him haul this to the junk yard cause he doesn't have the desire to fix it.. if I had a few grand just laying around (and a garage) I would most certainly buy the car and try to work on it and not even touch my 2013 lol.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •