Just purcahsed my first WRX!!
+ Reply to Thread
Results 1 to 14 of 14

This is a discussion on Just purcahsed my first WRX!! within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hello everyone, I am new here. I just purchased my first wrx and I couldn't be more in love with ...

  1. #1
    Registered User
    Join Date
    Jul 2014
    Posts
    7

    Just purcahsed my first WRX!!

    Hello everyone, I am new here. I just purchased my first wrx and I couldn't be more in love with the car. It has it's small problems that I'm giving attention. However, there is a problem I did not expect. The engine is making a slight....I'm going to call it a noise, from what I believe is cylinder number 3? The one driver side closes to the headlight. Well, the noise only occurs sporadically and it only occurs when the engine is warm and at idle. I'm paranoid that I may have made a bad purchase. I've done some research here on this site but nothing was really exact to my situation. I know its hard to diagnose a car over the internet, but any advice or knowledge is greatly appreciated. Here is a little info on the car, It is a 2003 wrx 5spd with 153,000 miles and to my knowledge has never had its timing belt changed... almost 50k past due ( the timing belt kit was the first thing a bought, just haven't had time to replace it). The car has a stage 2 tune from openecu.net. I'm not familiar with the tune so if anyone knows how to return the tune to stock please let me know. The car also has a 3" exhaust, cobb intake, and 3" godspeed turbo inlet. Again, thank you so much for any tips/advice you can offer.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,090
    sounds solid. at least you got the mods with the car instead of a stripped one like so many bug eye owners do!

    your timing belt kit. did it come with the idler pulleys and tentioner? i know this is a expensive kit(i bought the gates kit myself) if it didnt, i would. i had a timing belt pulley fail two months or so after purchase. dealer changed the belt, head gaskets, exaust gaskets and the water pump for me. and i almost lost my engine shortly after because of this.


    the second pic is what happened to the new belt after that pulley let go. thankfully it did right next to my garage, it sounded like a blown rod!

    reflashing to stock ecu parameters....not with your current mods i wouldnt think. youll need that to keep all the go faster goodies. just have to keep of the right foot(like any of us can do that hahahahah) you might be able to have some body with a working tatrix cable and laptop pull a log(after you fix that belt!) and post it up for the mods of awesome to look over. if its opensource'd, it can be tweeked down a bit to prolong the engine's life. otherwise you will be hunting a hole bunch of factory parts to downtune your car back to stock levels. or swapping with sombody looking to tune up. just say'n lol

    edit. just fyi, driving back home after purchase..i had to pull over and tighten radiator hoses. and fuel lines. haha i should have known! but ill not give it back. ever
    Last edited by tirerob; 07-17-2014 at 12:32 AM.
    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  4. #3
    Registered User lytlec's Avatar
    Join Date
    Jan 2009
    Location
    Central PA
    Posts
    4,310
    You should change the timing belt soon and go get a compression test done on the cylinders just to see what kind of shape they are in. Also...you say its tuned...how was it tuned? Not sure how that company works...any proof that its tuned? Open source, Cobb AP....lets see some pics! I am not sure if you are diagnosing the sound correctly...I would think if you are at the point where you can hear sounds coming from a cylinder then it may be really bad....
    <-------- Taylor Swift.
    2006 WRX 330whp. 300wtq. Slow.
    Hawk-Eye Alliance #137
    First Mods...what to do.
    Subaru Guide

  5. #4
    Registered User
    Join Date
    May 2014
    Location
    Iowa
    Posts
    27
    If it is a tap it is probably the belt going . CHANGE IT NOW! I lost my heads because I waited too long on my 02 outback and I had an appointment 3 days later to have it changed. You do not want to know what a set of heads for a WRX cost. Park it until you get the belt changed.

  6. #5
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,188
    Don't return the tune back to stock unless you were to remove the mods.

    Sounds like it has an older tune from one of the guys who tuned on OpenECU.net forums. I think they had Stage 2 basemaps that were just available. The problem is, I'm not sure it would be anything more than a basemap.

    You'd need a tactrix cable and laptop with ECU Flash and ROMRaider to pull the map and see what's going on.

    The advice to get a compression test is a good one. Do that AFTER you get the timing belt done. Park the car until you can get it done.
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

  7. #6
    Registered User
    Join Date
    Jul 2014
    Posts
    7
    the noise is coming from the area that is closes to the driverside headlight. Not really the cylinder, I just meant to use that as a reference point so I could explain the location better. sorry for the confusion. The tune is an open source tune. The guy I purchased the car from actually gave me the cable he used to tune it. The kit I purchased comes with everything, even the instructions on how to do it myself!! it came with the waterpump, gaskets, tensioner, idler pulleys, timing belt. I believe that is it. I also purchased the serpentine belts. I don't have any proof that it is tuned, besides the guy's word, the fact the car will put me in the seat quick, and the turbo starts to spool at, I want to say 3k rpms but ill have to check that. I will post pics when I'm finished clay barring and waxing.

  8. #7
    Registered User
    Join Date
    Jul 2014
    Posts
    7
    Thank you guys so much for all the advice, I truly love this car and want to take care of it to the best of my abilities

  9. #8
    Registered User
    Join Date
    Jul 2014
    Posts
    7
    Just an update, I finished the timing belt last night and it drives great. The noise is now gone. Has anyone used Megan motor mounts?

  10. #9
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,090
    Sweet! Just curious, how were your pulleys? Good job on the belt swap. You got the right kit and installed for the win. I have no idea about Megan racing motor mounts but as far as engine and transmission noise inducted into the cab most people are happy with the Subaru group N mounts. Anything harder than that and the noise/vibration becomes really bad. The group n mounts are about as much as any daily driver up to some fairly crazy power levels should need unless your all about tranz whine at 75 down the interstate. But of course, these are the only three bushings I haven't upgraded yet just because of the extra noise and I am mostly stock. I'd like some of the other club members with them to chime in more lol. They will have a better opinion of them since they are driving on them. I have to be in my car for several hours sometimes and love music...just not at full volume to cover up car noise. One of a few reasons I sold my old camaro hahaha
    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  11. #10
    Registered User
    Join Date
    Jul 2014
    Posts
    7
    The pulleys weren't too bad, one was a little rough. The belt however was in need of replacing. It was showing ribs and was a bit stretched. The motor mounts that are on the car now are terrible. When the car is started the engine moves quite a bit. haha yeah, 2 hours of exhaust drone and vibration from stiff motor mounts doesn't seem like it would be a fun daily trip.

  12. #11
    Registered User
    Join Date
    Jul 2014
    Posts
    7
    Click image for larger version. 

Name:	why.jpg 
Views:	22 
Size:	6.8 KB 
ID:	158265

  13. #12
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,090
    Quote Originally Posted by S.Digges View Post
    The pulleys weren't too bad, one was a little rough. The belt however was in need of replacing. It was showing ribs and was a bit stretched. The motor mounts that are on the car now are terrible. When the car is started the engine moves quite a bit. haha yeah, 2 hours of exhaust drone and vibration from stiff motor mounts doesn't seem like it would be a fun daily trip.

    Bugeye! Nice pic! Glad everything worked out. I've only been in one Subaru that had reinforced motor mounts. The exause was pleasant compared to the nva from the drive line mods...but if it was just a short driver or track car, heck yeah. It pushed so hard it was almost silly and the shifter was so solid it felt like shifting in a metal gate like the old Ferrari's. No slop at all. Till we hit some winter road sand on a corner. Felt like riding over boulders hahahaha herafrush! I won't be taking mine that far I don't think. The one piece driveshaft....maybe. But solid mounts, straight cut gears, and subframe lockdowns was just too race car. YouTube doesn't do it justace haha.
    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

  14. #13
    Registered User
    Join Date
    Jul 2014
    Posts
    7
    I'm not sure how to post the picture so its bigger and clearer. I think I'm going to give the megan mounts a try. I'll let you know how they are when I get them and install them!

  15. #14
    Registered User tirerob's Avatar
    Join Date
    Nov 2012
    Location
    bug-eyeing in the Bakken
    Posts
    1,090
    I started posting my pics on picasa and then linking them to the club posts. You run out of pic upload room really fast and picasa is Google which is all my phone( and therefore primary camara) uses. Copy paste haha
    when my friends come up, i hear, "you sold the camarrrroooh.....HOLY BLEEP A WRX!"
    Ya has that effect on me too.
    Rob

    Where did he go?? http://www.clubwrx.net/forums/builds...ll-thread.html

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •