I'm having a promblem out or my 2011 wrx impreza
Page 1 of 2 12 LastLast
Results 1 to 15 of 25

This is a discussion on I'm having a promblem out or my 2011 wrx impreza within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; intake air temperature circuit high input tryed rest it with the ap and it won't reset I unplugged the connected ...

  1. #1
    Registered User Z31_2011's Avatar
    Join Date
    Oct 2013
    Location
    Monticello, Kentucky, United States
    Posts
    168

    I'm having a promblem out or my 2011 wrx impreza

    intake air temperature circuit high input tryed rest it with the ap and it won't reset I unplugged the connected and still nothing and I'm 300 miles from home


    Sent from my iPhone using Tapatalk

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Mar 2014
    Location
    Westchester, NY
    Posts
    89
    dude we'd love to help but I can barely understand a word you are saying.
    2014 Subaru WRX Limited Sedan in Crystal Black Silica
    Mods - STi Short Throw Shifter w/ Cobb Bushings, Cobb Tuning Race Red Shift Knob, Totsubo Front License Plate Mount, Corsa CBE
    2009 Acura RDX w/ Tech Package in Grigio Metallic

    Retired: 2002 Subaru Impreza 2.5 RS 5-speed, 2005 Acura RSX Type-S 6-speed, 2010 Honda Accord Couple EX-L V6 6-speed.

  4. #3
    Registered User Z31_2011's Avatar
    Join Date
    Oct 2013
    Location
    Monticello, Kentucky, United States
    Posts
    168



    Sent from my iPhone using Tapatalk

  5. #4
    Registered User Z31_2011's Avatar
    Join Date
    Oct 2013
    Location
    Monticello, Kentucky, United States
    Posts
    168
    Maybe that help done the intake temp is -40 and it's 78 degrees outside and run the car 250 miles today hare


    Sent from my iPhone using Tapatalk

  6. #5
    Registered User Z31_2011's Avatar
    Join Date
    Oct 2013
    Location
    Monticello, Kentucky, United States
    Posts
    168
    Hard


    Sent from my iPhone using Tapatalk

  7. #6
    Registered User
    Join Date
    Mar 2014
    Location
    Westchester, NY
    Posts
    89
    doing a quick google search, here are possible causes of the OBDII code

    - Faulty Intake Air Temperature (IAT) sensor
    - Dirty air filter
    - Intake Air Temperature (IAT) sensor harness is open or shorted
    - Intake Air Temperature (IAT) sensor circuit poor electrical connection


    ALso, intake temp is no way can be negative 40. I assume a typo. check the engine bay and see if a harness is loose.
    2014 Subaru WRX Limited Sedan in Crystal Black Silica
    Mods - STi Short Throw Shifter w/ Cobb Bushings, Cobb Tuning Race Red Shift Knob, Totsubo Front License Plate Mount, Corsa CBE
    2009 Acura RDX w/ Tech Package in Grigio Metallic

    Retired: 2002 Subaru Impreza 2.5 RS 5-speed, 2005 Acura RSX Type-S 6-speed, 2010 Honda Accord Couple EX-L V6 6-speed.

  8. #7
    Registered User Z31_2011's Avatar
    Join Date
    Oct 2013
    Location
    Monticello, Kentucky, United States
    Posts
    168
    Where is it at I unplugged the mass air sensor and blowed it and plugged it back


    Sent from my iPhone using Tapatalk

  9. #8
    Registered User
    Join Date
    Mar 2014
    Location
    Westchester, NY
    Posts
    89
    they are the same thing...I could be blown then if its connected properly....check other wires in the surrounding area too
    2014 Subaru WRX Limited Sedan in Crystal Black Silica
    Mods - STi Short Throw Shifter w/ Cobb Bushings, Cobb Tuning Race Red Shift Knob, Totsubo Front License Plate Mount, Corsa CBE
    2009 Acura RDX w/ Tech Package in Grigio Metallic

    Retired: 2002 Subaru Impreza 2.5 RS 5-speed, 2005 Acura RSX Type-S 6-speed, 2010 Honda Accord Couple EX-L V6 6-speed.

  10. #9
    Registered User Z31_2011's Avatar
    Join Date
    Oct 2013
    Location
    Monticello, Kentucky, United States
    Posts
    168
    Ok I hope that's the promblem about 288.00 for new one I take it too the shop make sure in the mouring


    Sent from my iPhone using Tapatalk

  11. #10
    Registered User
    Join Date
    Mar 2014
    Location
    Westchester, NY
    Posts
    89
    its not definite. especially with a modded car it can be a completely faulty code. or could mean there is another problem that is causing it to read it that way.
    2014 Subaru WRX Limited Sedan in Crystal Black Silica
    Mods - STi Short Throw Shifter w/ Cobb Bushings, Cobb Tuning Race Red Shift Knob, Totsubo Front License Plate Mount, Corsa CBE
    2009 Acura RDX w/ Tech Package in Grigio Metallic

    Retired: 2002 Subaru Impreza 2.5 RS 5-speed, 2005 Acura RSX Type-S 6-speed, 2010 Honda Accord Couple EX-L V6 6-speed.

  12. #11
    Registered User Z31_2011's Avatar
    Join Date
    Oct 2013
    Location
    Monticello, Kentucky, United States
    Posts
    168
    Could be I hope so


    Sent from my iPhone using Tapatalk

  13. #12
    Registered User Z31_2011's Avatar
    Join Date
    Oct 2013
    Location
    Monticello, Kentucky, United States
    Posts
    168
    Thought might been the maps but changed maps and didn't help


    Sent from my iPhone using Tapatalk

  14. #13
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    20,985
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    Stock...for now Soon to be OpenSource tuned by: Mattypants @ WTF Tuning

  15. #14
    Resident Jackass ShiftingLanes's Avatar
    Join Date
    May 2013
    Location
    Riverdale, NJ
    Posts
    838
    I Support ClubWRX
    http://shiftinglanes.com
    '14 DGM WRX Limited Hatch
    I'm a build thread?
    Stink-eye Mob #49

  16. #15
    Registered User Z31_2011's Avatar
    Join Date
    Oct 2013
    Location
    Monticello, Kentucky, United States
    Posts
    168
    Still nothing checked all connections


    Sent from my iPhone using Tapatalk

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •