Power Steering Squeaking and Stiffness
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16

This is a discussion on Power Steering Squeaking and Stiffness within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; The power steering squeaks and squeals on startup when cold. Furthermore, it is very stiff and difficult to turn the ...

  1. #1
    Registered User Hobbitrabbit's Avatar
    Join Date
    Jan 2014
    Location
    Cincinnati
    Posts
    51

    Power Steering Squeaking and Stiffness

    The power steering squeaks and squeals on startup when cold. Furthermore, it is very stiff and difficult to turn the wheel when it is cold. I had heard this could be a belt issue so I tightened it, but nothing changed, and the problem seems to be getting worse. How do I determine if I need to replace the belt, or if the pump itself is bad?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Village Idiot McBill's Avatar
    Join Date
    Sep 2013
    Location
    Buckeye State
    Posts
    1,422
    I Support ClubWRX
    what year is the car and how cold are we talking here.
    2011 WRB WRX Sedan - Q300, Invidia Catted Downpipe, Cobb RAM Intake w/Box, Protuned buy TiC
    Stink-Eye Mob #696
    Build Thread
    Facebook
    @billym14

  4. #3
    Registered User Hobbitrabbit's Avatar
    Join Date
    Jan 2014
    Location
    Cincinnati
    Posts
    51
    It's an 04, talking like 20-30 degrees. Not terribly cold. It was 60 here about a week ago (Ohio weather is ridiculous) and it was still squeaking.

  5. #4
    Village Idiot McBill's Avatar
    Join Date
    Sep 2013
    Location
    Buckeye State
    Posts
    1,422
    I Support ClubWRX
    Yes, believe me i know (Columbus here). Any how, does it sound like a belt squeal? because if so it could very well be the belt. But the stiffness could be a whole other issue. Have you checked your fluid levels? does it make like a wyning or moaning noise?
    2011 WRB WRX Sedan - Q300, Invidia Catted Downpipe, Cobb RAM Intake w/Box, Protuned buy TiC
    Stink-Eye Mob #696
    Build Thread
    Facebook
    @billym14

  6. #5
    Registered User Hobbitrabbit's Avatar
    Join Date
    Jan 2014
    Location
    Cincinnati
    Posts
    51
    Cinci here! No whining, no moaning. I'm thinking it may be the belt, but tightening/loosening it hasn't done anything and it doesn't appear to be worn. It's just a repeated squeaking noise that goes down in pitch and frequency when I start to turn the wheel, and the wheel doesn't turn very easily until it warms up and the squeaking stops.

  7. #6
    Village Idiot McBill's Avatar
    Join Date
    Sep 2013
    Location
    Buckeye State
    Posts
    1,422
    I Support ClubWRX
    Quote Originally Posted by Hobbitrabbit View Post
    Cinci here! No whining, no moaning. I'm thinking it may be the belt, but tightening/loosening it hasn't done anything and it doesn't appear to be worn. It's just a repeated squeaking noise that goes down in pitch and frequency when I start to turn the wheel, and the wheel doesn't turn very easily until it warms up and the squeaking stops.
    Just sounds like an old belt. Replacing the belt will probably fix the problem. Tightening probably wont solve the squealing problem on a worn down belt.
    2011 WRB WRX Sedan - Q300, Invidia Catted Downpipe, Cobb RAM Intake w/Box, Protuned buy TiC
    Stink-Eye Mob #696
    Build Thread
    Facebook
    @billym14

  8. #7
    Registered User Hobbitrabbit's Avatar
    Join Date
    Jan 2014
    Location
    Cincinnati
    Posts
    51
    Okay. That's not a terribly complicated job, but is there anything in particular I should know about doing that?

  9. #8
    Village Idiot McBill's Avatar
    Join Date
    Sep 2013
    Location
    Buckeye State
    Posts
    1,422
    I Support ClubWRX
    I'm not sure about that. I haven't had to change the serpentine belt on my Subaru yet.
    2011 WRB WRX Sedan - Q300, Invidia Catted Downpipe, Cobb RAM Intake w/Box, Protuned buy TiC
    Stink-Eye Mob #696
    Build Thread
    Facebook
    @billym14

  10. #9
    Registered User UEDan's Avatar
    Join Date
    Oct 2011
    Location
    Santa Ana, CA
    Posts
    1,144
    My power steering pump did the same thing before it died.
    2005 WRX here.

    Sent from my DROID2 Global using Tapatalk 2

  11. #10
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,117
    First thought is PS pump is dying...but it is the cheaper thing to rule out and replace belts...
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    Stock...for now Soon to be OpenSource tuned by: Mattypants @ WTF Tuning

  12. #11
    Registered User Hobbitrabbit's Avatar
    Join Date
    Jan 2014
    Location
    Cincinnati
    Posts
    51
    Really hoping the pump isn't dying, so yeah, will be replacing belts to rule that out.

  13. #12
    Registered User Obeisance's Avatar
    Join Date
    Apr 2012
    Location
    not Ann Arbor
    Posts
    320
    Mine was slipping a month or so ago (in the super cold, -30 F weeks) giving the symptoms that you observe. It would squeal upon startup and steering would be difficult. Then, as the car warmed up it silenced and things got better. I could see that it was slipping because there was polished metal on the pulley under the belt. I tightened it and my problem has not come back, in spite of the returning cold.
    David - '05 WRX

  14. #13
    Registered User Hobbitrabbit's Avatar
    Join Date
    Jan 2014
    Location
    Cincinnati
    Posts
    51
    Tightening hasn't done anything for me so I'm assuming the slippage is from a bad belt.

  15. #14
    Registered User
    Join Date
    Nov 2013
    Posts
    38
    Could be a small o ring on the pump inlet. i had the same problem looked it up on youtube. found a video that had dimensions on a new one wen't got one from a ace and fixed the hole problem only 68 cents. if its still doing it i could give you the link to the video. it also shows you how to replace it.

    Sent from my DROID RAZR using Tapatalk
    Using Tapatalk

  16. #15
    Registered User
    Join Date
    Mar 2014
    Location
    Boston
    Posts
    4
    This happened with my friend's '03 WRX. Before it warmed up it would squeal and it was like the power steering wasn't working at all. What was weirder was that if he fired it up and it sqealed. If he shut if off immediately and started it back up, it would run fine with no issue and the engine would still be cold.

+ Reply to Thread
Page 1 of 2 12 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •