Pulsing boost
+ Reply to Thread
Results 1 to 7 of 7

This is a discussion on Pulsing boost within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; When I'm boosting full, it pulses like boosts then stops then boosts. But wasn't sure if it was my turbo ...

  1. #1
    Registered User
    Join Date
    May 2011
    Posts
    23

    Pulsing boost

    When I'm boosting full, it pulses like boosts then stops then boosts. But wasn't sure if it was my turbo or something else. Seems to not do it in low boost. Let me know if anyone k ows

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Village Idiot McBill's Avatar
    Join Date
    Sep 2013
    Location
    Buckeye State
    Posts
    1,547
    I Support ClubWRX
    what year is your wrx? and how bad and quick is this "pulse"?
    2011 WRB WRX Sedan - Q300, Invidia Catted Downpipe, Cobb RAM Intake w/Box, Tuned buy Turn in Concepts
    Stink-Eye Mob #696
    Build Thread
    Facebook
    @billym14

  4. #3
    OMG WTF MainFrame's Avatar
    Join Date
    Sep 2002
    Location
    Texas, United States
    Posts
    8,743
    I Support ClubWRX I Support ClubWRX
    First thing I would do is check for leaks.



    It would help to know what kind of car you're talking about, as well as what mods have been done, and when the problem started..

  5. #4
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,318
    I Support ClubWRX
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  6. #5
    Registered User
    Join Date
    May 2011
    Posts
    23
    Sry, I have an 02 with stage 2 tuning basically. Full 3 inch exhaust, tgv deletes, turbo inlet hose, but stock turbo. Open source tune. It started about a month or more ago but only when I'm fully boosting. Low boost it doesn't do it. I'll look for leaks, but you think that's all it could be?

  7. #6
    OMG WTF MainFrame's Avatar
    Join Date
    Sep 2002
    Location
    Texas, United States
    Posts
    8,743
    I Support ClubWRX I Support ClubWRX
    Quote Originally Posted by DUST_14 View Post
    Sry, I have an 02 with stage 2 tuning basically. Full 3 inch exhaust, tgv deletes, turbo inlet hose, but stock turbo. Open source tune. It started about a month or more ago but only when I'm fully boosting. Low boost it doesn't do it. I'll look for leaks, but you think that's all it could be?

    It could be other things, but if it just started suddenly I would bet on it being a leak.

  8. #7
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,318
    I Support ClubWRX
    Sounds possibly like boost oscillations or boost cut. Do you have a boost gauge?
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •