Issue - Turbo Flutter Sound - 2014 WRX (3500 mi.)
+ Reply to Thread
Results 1 to 14 of 14

This is a discussion on Issue - Turbo Flutter Sound - 2014 WRX (3500 mi.) within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hello all, Sad this is my first post on here... On my way home from work today GTI wanted to ...

  1. #1
    Registered User $tring3r's Avatar
    Join Date
    Dec 2013
    Location
    Pittsburgh, PA
    Posts
    7

    Angry Issue - Turbo Flutter Sound - 2014 WRX (3500 mi.)

    Hello all,

    Sad this is my first post on here... On my way home from work today GTI wanted to play, and I took a hard pull from 4th to 5th. When I pulled off the gas, car started making a puttering noise. I think the noise is turbo related b/c its coming from the top of engine (I think). My second guess would be cylinder misfire, but I don't hear flutter/putter at idle only happens when first hit gas. Power is definitely reduced as well. I bought the car brand new right before Christmas, and it has been a gem until she broke my heart today. I have 3500 miles on it already, but other than hard pulls on the highway, I've babied it. I already have Subaru Roadside scheduled to pick it up first thing Monday, but I hate doing that though, so I'm wondering if there are any ideas you all might have as to what the problem might be. Jiggle a wire perhaps? Please? Blow turbo? Faulty spark plug? Can't believe this already happening Someone help thanks!

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User Impreza2.0's Avatar
    Join Date
    Nov 2008
    Location
    Maine
    Posts
    907
    Are you able to get boost above 7lbs?
    Does the turbo make a 'honking sound'?
    these are signs of your ECU generating a safe or 'limp' mode to prevent damage to the turbo
    many causes are possible without more information.

  4. #3
    Registered User $tring3r's Avatar
    Join Date
    Dec 2013
    Location
    Pittsburgh, PA
    Posts
    7
    I don't have a boost gauge or Accessport yet. I don't know exactly where its coming from my best guess is Turbo or tubing/downpipe. The sound I suppose could be a honk but I would describe it more as a fluttering noise like air is able to escape. Also, sound starts up front and can hear it all down through the exhaust. So like a flutter up front and almost like puttering out the back. Sounds terrible, but it was working fine before it happened and have no warning lights on.

  5. #4
    Registered User Impreza2.0's Avatar
    Join Date
    Nov 2008
    Location
    Maine
    Posts
    907
    It's good you didn't buy any of that performance stuff.

    Take the car to your dealer and explain.
    At it's age that is not really anyone's fault, it may be a factory oversight... a loose something...
    anything is possible, and anyone's opinion online is going to be near-useless if not less.
    Your dealership has the means to identify the problem, and it ought not cost you more than some time.

  6. #5
    Registered User $tring3r's Avatar
    Join Date
    Dec 2013
    Location
    Pittsburgh, PA
    Posts
    7
    Ya I'm not paying for anything... They got an earful from me already...BS

  7. #6
    Registered User Impreza2.0's Avatar
    Join Date
    Nov 2008
    Location
    Maine
    Posts
    907
    Hey, if you spent 2.1 million on a horse... and it had won the Kentucky Derby... and it was worth 3x what you paid...

    you could shoot it...
    sell it...
    give it away...

    at some point it is a horse... not a thing.
    if you like the car outside this issue... it's not just a thing.
    Don't shoot it yet.

    :P

  8. #7
    Registered User $tring3r's Avatar
    Join Date
    Dec 2013
    Location
    Pittsburgh, PA
    Posts
    7
    I absolutely love it man... how the F*$% do you think I put 3500k already since 12/22... I'm just so sad that I don't get to drive it all weekend... WRX is really a giant killer for $26K and I think the 2014 will be a vintage model year in future considering it seems that the 2015 digresses in performance and looks...

  9. #8
    Registered User Impreza2.0's Avatar
    Join Date
    Nov 2008
    Location
    Maine
    Posts
    907
    Yep, I have a 2002. It is worth more than I paid for it, by a long way.
    I'm glad this didn't discourage you...
    avatar pic shows a clean white sedan...
    let me know how this turns out. I'd like to know why it makes that noise.

  10. #9
    Moderator Donkey's Avatar
    Join Date
    Apr 2005
    Location
    Da boonies
    Posts
    6,296
    I Support ClubWRX
    Probably a boost leak. I would check the TMIC inlet/outlet couplings
    Resident Adviser @ WTF Tuning, LLC
    2002 FORESTER S
    1998 FORESTER S




  11. #10
    Registered User nsibanez's Avatar
    Join Date
    Aug 2012
    Location
    Tucson, AZ
    Posts
    2,557
    I wonder if this is the same problem everyone else has with their throttle body hoses

  12. #11
    Registered User $tring3r's Avatar
    Join Date
    Dec 2013
    Location
    Pittsburgh, PA
    Posts
    7
    Update... I just heard back from the dealership. Problem was a cracked piston rod. Warranty is covering replacement engine. I'm sad now my WRX will not have original engine, however, glad I didn't mess with any mods. Any thoughts?

  13. #12
    Registered User
    Join Date
    Apr 2013
    Posts
    20
    Quote Originally Posted by $tring3r View Post
    Update... I just heard back from the dealership. Problem was a cracked piston rod. Warranty is covering replacement engine. I'm sad now my WRX will not have original engine, however, glad I didn't mess with any mods. Any thoughts?
    Sad man but what the dealer said? It's that the ringland issue? and if it's a recall or just covered under your warranty? Cause I'm not under warranty and dont know if it's a recall

  14. #13
    Registered User $tring3r's Avatar
    Join Date
    Dec 2013
    Location
    Pittsburgh, PA
    Posts
    7
    It was just covered under warranty, and they said that they had never encountered broken piston at such an early stage in the life of the car. In other sad news, the stupid tow-truck driver from Subaru Roadside smashed my front bumper into the deck loading my car. Now I'm trying to file claim with Subaru Roadside and its a major pain in the ass. Cracked front bumper is $1,400 to replace, I'm very upset that I went from a brand new ride to a busted one in less than 2 months.

  15. #14
    and the Funky Bunch Calvinball's Avatar
    Join Date
    Jan 2012
    Location
    Philly Area
    Posts
    5,980
    Quote Originally Posted by $tring3r View Post
    Sad this is my first post on here... On my way home from work today GTI wanted to play, and I took a hard pull from 4th to 5th.
    - Will
    First Mods: What to do and what not to do
    Current Car: 2014 Golf TDI
    Previous Cars:2012 WRB WRX Hatch, 2004 RSX-S, 1998 Grand Prix GTP
    "Isn't it amazing how smart you feel when you just aren't being stupid?"

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •