Idle and fan behavior
+ Reply to Thread
Results 1 to 7 of 7

This is a discussion on Idle and fan behavior within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hey again, recently bought an 04' WRX and I noticed a couple of things that I find odd (compared to ...

  1. #1
    Registered User Crazyced's Avatar
    Join Date
    Dec 2013
    Location
    Ottawa
    Posts
    65

    Arrow Idle and fan behavior

    Hey again, recently bought an 04' WRX and I noticed a couple of things that I find odd (compared to other cars).

    -Warm idle sits right at 500rpm (is it too low? It sounds a little sluggish).
    -Idle will raise a bit just before the fans kick in.
    -Fans kick in about every 15 seconds, only for about 1 to 2 seconds (very short burst).

    Anything out of the ordinary?
    2004 Subaru Impreza WRX
    2004 Dodge Neon SRT-4

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,960
    I Support ClubWRX
    Your tach cannot measure 500 RPM. The first graduated line is higher.

    Fan errors should generate a CEL. Is there a CEL?

    Is the defroster on?
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #3
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,190
    Any mods on the car?


    Any kind of cooling problems that you've noticed?
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

  5. #4
    Registered User Crazyced's Avatar
    Join Date
    Dec 2013
    Location
    Ottawa
    Posts
    65
    Quote Originally Posted by SD_GR View Post
    Your tach cannot measure 500 RPM. The first graduated line is higher.

    Fan errors should generate a CEL. Is there a CEL?

    Is the defroster on?
    Ah fair enough, I guess it's at 750. No CEL (no code either) but I would have to check the defroster.

    Speaking of which, I have noticed that my fan position knob will not go to the very end clockwise (which would be the defrost). I checked and it effectively goes from defrost/foot to defrost only but the knob itself won't go all the way.

    Quote Originally Posted by Mikie13 View Post
    Any mods on the car?


    Any kind of cooling problems that you've noticed?
    Known mods are K&N filter, axle back exhaust and springs. An alarm system was installed along with ricer LEDs for the footwells. A DVD along with amp and subs used to be in the car but it was brought back to stock before the sale.

    I don't think I have any cooling issues. It was low on coolant at first but I topped it off and it seems stable now (even with spirited driving). I am not discarding the possibility of bubbles in the system though.

    I will do some more testing, making sure the fans are not on defrost and come back to you.
    Last edited by Crazyced; 12-20-2013 at 12:47 PM.
    2004 Subaru Impreza WRX
    2004 Dodge Neon SRT-4

  6. #5
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,190
    Yeah burp the system to be safe.

    Possible the thermostat could be going?
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

  7. #6
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,960
    I Support ClubWRX
    Quote Originally Posted by Crazyced View Post
    Ah fair enough, I guess it's at 750. No CEL (no code either) but I would have to check the defroster.

    Speaking of which, I have noticed that my fan position knob will not go to the very end clockwise (which would be the defrost). I checked and it effectively goes from defrost/foot to defrost only but the knob itself won't go all the way.
    The knob on mine hesitates but does eventually go. Not without convincing though. Unrelated to your question though since the previous setting, with the footwell/defrost combo, would also use the defroster -- and so would also engage the A/C, which is what I was getting at.

    I don't think I have any cooling issues. It was low on coolant at first but I topped it off and it seems stable now (even with spirited driving). I am not discarding the possibility of bubbles in the system though.
    I don't see a direct connection (yet?) to the issue.

    I will do some more testing, making sure the fans are not on defrost and come back to you.
    Please do so. Also consider looking at the engine (safely!) when it's running to see if you can figure out what else happens when the fans engage. I'm betting the A/C is kicking in.

    Quote Originally Posted by Mikie13 View Post
    Yeah burp the system to be safe.

    Possible the thermostat could be going?
    I'd expect a less rhythmic, and more pronounced effect though. Maybe? I have some doubts.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  8. #7
    Registered User Crazyced's Avatar
    Join Date
    Dec 2013
    Location
    Ottawa
    Posts
    65
    Turns out being the defroster.

    Thanks everyone.

    I have read however that the grounding mod helps smooth out the idle. I'm tempted to give it a try.
    2004 Subaru Impreza WRX
    2004 Dodge Neon SRT-4

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •