Owned car 2 weeks, now won't start
+ Reply to Thread
Results 1 to 8 of 8

This is a discussion on Owned car 2 weeks, now won't start within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hi all, Looking for some suggestions here... I just picked up a 2005 wrx that has a rebuilt engine/trans, but ...

  1. #1
    Registered User
    Join Date
    Dec 2013
    Posts
    5

    Unhappy Owned car 2 weeks, now won't start

    Hi all,

    Looking for some suggestions here...

    I just picked up a 2005 wrx that has a rebuilt engine/trans, but had 185,000 on the chassis. I've had it about 2 weeks and it has run perfect until 2 days ago. Let me set the stage.

    Driving to work with 1/8 tank of fuel, stop, fill up, go to work, park. I come out, try to start the car, car starts for half a second and stalls out. Then it won't do anything except crank and crank and crank.

    When I would turn the key to acc or run, there would be no fuel pump priming noise. Due to the fact that the chassis had higher millage and the previous owner hadn't replaced the pump, I ordered a walbro 255lph and just finished up installing it.

    No dice. The car still won't start and the pump still wont prime.

    Diagnosing:
    -The harness to the pump has power
    -The car makes a strange sucking/scraping noise when I let off the key when cranking (only occasionally though... no idea what this is)
    -It was cold as eff out when this happened. Probably 20F.
    -Exhaust/intake/some open source tune modified with rom raider?

    I do have the evap CEL P0475, but my blue tee is all connected and fuel cap i screwed on. However, the flapper inside that the gas pump nozzel pushes in is bent open. Not really sure if this has anything to do with it.

    Any suggestions on why this isn't starting would be appreciated. I already wasted money on that pump. I don't want to keep throwing money at it randomly.

    Thanks in advance.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    \_(ツ)_/ Rambo's Avatar
    Join Date
    Oct 2010
    Location
    Portland, OR
    Posts
    5,094
    I Support ClubWRX
    Welcome! Sorry to hear about your problem.

    Have you checked the fuel pressure regulator? That might be the cause of that noise you're hearing.
    Isaac -- 2003 WRX sedan Stg II - Gave its life for mine 6/2013.
    2007 Outback 3.0R wagon
    Proud owner of a N.E.R.D, Member 1.3810-23

    The pursuit of knowledge is hopeless and eternal... Hooray!!! - Professor Farnsworth

  4. #3
    Registered User
    Join Date
    Dec 2013
    Posts
    5
    What would be a sign that it is bad when I check it?

  5. #4
    Registered User
    Join Date
    Dec 2013
    Posts
    5
    Update: The 30 amp SBF No 5 fuse was blown. I find it strange that I all of a sudden have an electrical short.

  6. #5
    Registered User
    Join Date
    Dec 2013
    Posts
    5
    I'm totally blowing up my own thread here... But I replaced the fuse, turned the key to "on" and the fuel pump primed! It immediately blew the fuse and didn't start. Thoughts or is forum dead? Or am I that new guy who asks a question that has a million possible answers and has been discussed thousands of times?

  7. #6
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,884
    I Support ClubWRX
    So the fuse is blowing for a reason. Find that reason. See if the wiring isn't exposed somewhere or otherwise shorted.
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  8. #7
    Registered User
    Join Date
    Dec 2013
    Posts
    5
    ^Bingo. O2 sensor wire melted through on the manifold. Wrapped it up tight, new fuse, win. Thank you internet.

  9. #8
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,884
    I Support ClubWRX
    Yay good news congrats!
    WRX Info Links, Courtesy TheJ
    Man is a brute.... If you're cruel to him, he respects and fears you. If you're kind to him, he plucks your eyes out. Alexis Zorbas
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •