DAM at .062????
+ Reply to Thread
Results 1 to 4 of 4

This is a discussion on DAM at .062???? within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; I have an 09 sti & I was having fun under high loads/full boost; doing doughnuts in the snow. I ...

  1. #1
    Registered User SubiEj255's Avatar
    Join Date
    Jul 2012
    Location
    Baltimore
    Posts
    387

    DAM at .062????

    I have an 09 sti & I was having fun under high loads/full boost; doing doughnuts in the snow. I noticed my car pulled timing to .062. No oil consumption, no missing or stumbling. It drives 100% fine. No smoke when the oil fill cap is off.

    What could've caused my car to pull timing?

    I should add that I just got gas prior to this happening.
    Mods are just SF intake Cobb tune & catback...

    Here is a log:
    https://docs.google.com/spreadsheet/...Xc&usp=sharing

    When I saw the knock I let off, but at higher loads, you can see that I'm not getting anything. Again, my DAM is still at .062.....


    This is a log I did prior this the whole DAM thing dropping

    https://docs.google.com/spreadsheet/...1E&usp=sharing

    Any ideas??
    Both logs are from the same mods and same map....
    A car is only as good as its driver

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Registered User
    Join Date
    Dec 2013
    Location
    Grand Rapids, Michigan, United States
    Posts
    31
    if you want to read more on DAM its here.

    whens the last time the ECU was reset/reflashed? it will fluctuate a lot after then until it gets through the learning period

    edit: lower number means knocking, and it is backing off the timing to protect the motor, range from 0-16. use better gas maybe? try for non-ethanol 93 oct. you can check pure-gas.org for ethanol free stations

  4. #3
    Registered User SubiEj255's Avatar
    Join Date
    Jul 2012
    Location
    Baltimore
    Posts
    387
    It was last reset when I flashed the map onto it. So I'd say a week ago, maybe 2....
    A car is only as good as its driver

  5. #4
    Registered User
    Join Date
    Dec 2013
    Location
    Grand Rapids, Michigan, United States
    Posts
    31
    well, i'd say if it is knocking, there may be something wrong with the tune. I don't know enough about subarus to go through your logs and make any sense of them (had mine for 2 weeks now), but modifying something like engine management means a lot of research, picking the right one, then testing and tuning it to your car.

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •