Squeeking sound at startup (video included)
Results 1 to 4 of 4

This is a discussion on Squeeking sound at startup (video included) within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Haven't been able to figure out how to fix this squeeking... any advice would be great. Here is a link ...

  1. #1
    Registered User noTe's Avatar
    Join Date
    Dec 2001
    Location
    Cincinnati, OH
    Posts
    53

    Squeeking sound at startup (video included)

    Haven't been able to figure out how to fix this squeeking... any advice would be great. Here is a link to the video:

    Test - YouTube



    -A/C belt was removed last year
    -Timing belt was replaced a year or two ago.
    -Replaced alternator belt two weeks ago.
    -Sound is louder inside the car than outside.
    -Sound loops quicker when throttle is applied
    -Sounds more like a cricket when you are trying to hear it outside of the car

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    \_(ツ)_/ Rambo's Avatar
    Join Date
    Oct 2010
    Location
    Denial
    Posts
    4,885
    I Support ClubWRX
    I'm having a hard time identifying the noise in the video. Is it that beeping sound?

    Aside from the belts, have you looked at the pulleys/pumps those belts are servicing (AC, alternator, power steering, belt tensioner, etc)?
    Isaac -- 2003 WRX sedan Stg II - Gave its life for mine 6/2013.
    2007 Outback 3.0R wagon
    Proud owner of a N.E.R.D, Member 1.3810-23

    He who shall be last, shall be sideways and smiling... - Jeremy Clarkson

  4. #3
    Registered User wreckingball man's Avatar
    Join Date
    Jul 2012
    Location
    Rocky Top
    Posts
    2,272
    My belts will squeak for a minute or two on a cold startup in cold ~32 deg. weather.

  5. #4
    Registered User noTe's Avatar
    Join Date
    Dec 2001
    Location
    Cincinnati, OH
    Posts
    53
    Quote Originally Posted by Rambo View Post
    I'm having a hard time identifying the noise in the video. Is it that beeping sound?
    Sorry, that was my V1. You might have to turn up your volume to hear it.. my phone didn't record the sound very well

    Quote Originally Posted by Rambo View Post
    Aside from the belts, have you looked at the pulleys/pumps those belts are servicing (AC, alternator, power steering, belt tensioner, etc)?
    I haven't looked at those yet

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •