Need opinion please
Results 1 to 10 of 10

This is a discussion on Need opinion please within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; Hi everybody,i have a question, been googling but no luck. I will try to describe the situation the best i ...

  1. #1
    Registered User
    Join Date
    Nov 2013
    Location
    Centennial, CO
    Posts
    20

    Need opinion please

    Hi everybody,i have a question, been googling but no luck. I will try to describe the situation the best i can.
    i was driving on the freeway around 70mph ( around 3000rpm), then i let go of my gas compleetely. when i let go, theres a faint thump sound, looks like its coming from the back . It sorta like when you finally able to go into 1st gear while the car is still moving ( not the screeching noise though ) .it kept happening, but if the rpm is lower ( 2500) the noise is not there. I only have 800 miles on the car, a few easy 2-3 gear pulls to 4200rpm.

    Any suggestions?

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    He simply abides. SD_GR's Avatar
    Join Date
    Jul 2002
    Location
    CA, US
    Posts
    22,443
    I Support ClubWRX
    Take it to the dealer, it's under warranty.
    WRX Info Links, Courtesy TheJ
    The world breaks everyone and afterward many are strong in the broken places. Ernest Hemingway
    I lied. I cheated. I bribed men to cover the crimes of other men. I am an accessory to murder. But the most damning thing of all... I think I can live with it. And if I had to do it all over again - I would. Benjamin Sisko
    DISCLAIMER: Opinions expressed are the author's alone and are inherently worthless.

  4. #3
    Registered User wreckingball man's Avatar
    Join Date
    Jul 2012
    Location
    Rocky Top
    Posts
    2,272
    Did you ease off of the gas pedal, or just drop it?...but regardless do what he says^

  5. #4
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    20,722
    Sounds like the differentials disengaging...lot of play if it's from the back. Shouldn't happen. Take it to the dealer under warranty as suggested above.
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan Stock...for now Soon to be OpenSource tuned by: Mattypants @ WTF Tuning
    "If I have 10 ice cubes and you have 11 giraffes, how many pancakes can fit on the roof? Purple, because aliens donít wear hats" -Ying

  6. #5
    Registered User
    Join Date
    Nov 2013
    Location
    Centennial, CO
    Posts
    20
    I dropped the gas completely. Just went to the dealer and they said it might be the exhaust moving but he didn't even went for a drive.asked me to come back on konday because they're busy...
    Anyway I tried it again at different gear, and the noise present when its at 3000rpm at 4th and 5th gear. Do you think its the turbo start boosting and I let go of the gas?

  7. #6
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    20,722
    It could be a lot of things. We'd have to hear it/experience it.
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan Stock...for now Soon to be OpenSource tuned by: Mattypants @ WTF Tuning
    "If I have 10 ice cubes and you have 11 giraffes, how many pancakes can fit on the roof? Purple, because aliens donít wear hats" -Ying

  8. #7
    Registered User
    Join Date
    Nov 2013
    Location
    Centennial, CO
    Posts
    20
    I will let you guys know on monday.made appointment at the dealer.the noise is too faint to be recorded

  9. #8
    Registered User
    Join Date
    Nov 2013
    Location
    Centennial, CO
    Posts
    20
    So I went to the dealership, they cannot find anything unusual about the noise.so I will let it go at that.it doesn't affect anything, my mpg is not bad (21mpg overall). Maybe I'm just not used to this boxer engine. ..I'm at 980 miles, soo let the boost begin hahaha...

  10. #9
    Registered User
    Join Date
    Oct 2013
    Posts
    30
    just be careful with the car, just a few weeks ago my car had a problem starting. I just thought it was because of the cold Canadian winter (maybe my block heater) but as soon as I did a pull after driving for 2 hours I spun a rod bearing and wrecked my engine. my engine is being replaced now because it was under warranty but I don't have a car now till Christmas (just a ****ty loaner). get a buddy or post a video of the noise so someone with more experience can weigh in on what is happening!

    Good luck and its probably nothing, my wrx was my first manual so I had lots of learning/different noises.

  11. #10
    Registered User
    Join Date
    Nov 2013
    Location
    Centennial, CO
    Posts
    20
    Wow, sorry to hear that.good thing about warranty huh.....
    I passed breaking in so I start boosting and nothing unusual happens. Keeps checking oil levels though...really babied this car lol....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •