Where do I start checking for damage
+ Reply to Thread
Results 1 to 11 of 11

This is a discussion on Where do I start checking for damage within the General Maintenance, Troubleshooting & Accidents. forums, part of the Tech & Modifying & General Repairs category; WRX14-My buddy this weekend miss shifted.from 3rd to 2nd freeze frame shows all data when the cels went off. I'll ...

  1. #1
    Registered User
    Join Date
    Oct 2013
    Posts
    12

    Where do I start checking for damage

    WRX14-My buddy this weekend miss shifted.from 3rd to 2nd freeze frame shows all data when the cels went off. I'll post the logs after work. The engine revved to 7400rpm. The codes were reset and the car was brought to subaru and they say nothing it's wrong with it and everything is still under warranty. The car seems to have powerloss after the mishap. Can any one give us some advice as were we should start.looking for damange. The codes that went off were p0341 and p0346.

  2. Remove Advertisements
    ClubWRX.net
    Advertisements
     

  3. #2
    Village Idiot McBill's Avatar
    Join Date
    Sep 2013
    Location
    Buckeye State
    Posts
    1,547
    I Support ClubWRX
    It may still be under warranty, but if something were to be damaged from a driver error like this, I do not believe the warranty claim for any damage done will be accepted by Subaru.

  4. #3
    Registered User
    Join Date
    Oct 2013
    Posts
    12
    Subaru has no.idea what happened to the car they think it was wiring close.to the sensor. Subaru cant find any damage. I'm.sure they didn't look but my.buddy doesn't want the motor to detonate.maybe to bad time. Something tells me that he might have jumped a tooth. Boost is at ,13 so that's normal.but in fifth gear when you wot the revs go up and down.myb 300rpm when the boost kicks in

    Sent from my SPH-L900 using Tapatalk

  5. #4
    Registered User
    Join Date
    Oct 2013
    Posts
    12
    If you over revved the motor and got codes p0341 p0346 where should you start looking for damage.

    Sent from my SPH-L900 using Tapatalk

  6. #5
    Registered User atranz's Avatar
    Join Date
    Aug 2012
    Location
    houston, tx
    Posts
    86
    I did the same thing in my rsx type s. My tach needle went in a 360 motion. It started to dirve bad like a bad valve job. I took it in to acura and they adjusted the valves and cleared the ecu. The car ran great for 1000 miles then I dropped a valve. Acura end up replacing the motor (long block).

    Good luck with everything.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2

  7. #6
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,202
    Didn't you post about this already the other day?
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

  8. #7
    Registered User
    Join Date
    Oct 2013
    Posts
    12
    Quote Originally Posted by Mikie13 View Post
    Didn't you post about this already the other day?
    Different questions. Im trying to find.out where I should look for damage

    Sent from my SPH-L900 using Tapatalk

  9. #8
    Pro Manscaper Mikie13's Avatar
    Join Date
    Oct 2006
    Location
    Palmyra, NJ
    Posts
    21,202
    datalog the car.

    Or pull open the timing belt cover and look at the cam gears? Or pull the engine out and inspect the valves?

    Or reset the ECU and see if it relearns fueling and improves over the next week or so.
    The Hawk-Eye Alliance #90|The Blobeye Syndicate #0|The Stink-Eye Mob #0|N.E.R.D. Founding Member & #3
    2012 Lightning Red WRX Sedan
    ProcessWest TMIC Cobb SF Intake w/airbox Invidia Catless Downpipe Invidia Q300 Catback Kartboy Short Shifter
    OpenSource tuned by: Matty @ WTF Tuning

  10. #9
    Registered User wreckingball man's Avatar
    Join Date
    Jul 2012
    Location
    Rocky Top
    Posts
    2,327
    +1^

  11. #10
    Registered User
    Join Date
    Oct 2013
    Posts
    12
    Ecu has been.reset already. I do have freeze fram data at the time cel was thrown. I will upload those screen shots once I get home from work.

    Sent from my SPH-L900 using Tapatalk

  12. #11
    Registered User
    Join Date
    Oct 2013
    Posts
    12
    Freeze frame data

    Sent from my SPH-L900 using Tapatalk
    Attached Thumbnails Attached Thumbnails uploadfromtaptalk1383757796637.jpg   uploadfromtaptalk1383757811677.jpg   uploadfromtaptalk1383757863003.jpg   uploadfromtaptalk1383757884367.jpg   uploadfromtaptalk1383757895762.jpg  

    uploadfromtaptalk1383757922981.jpg  

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself. We strongly suggest that you stay away from using aol, yahoo, msn, and hotmail accounts. Sometimes the mail server blocks the emails from our server. As a result you will not receive any notifications including the confirmation email.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •